easy clip not working

Jeremy Jesenovec

New member
Jan 8, 2013
3
0
0
Visit site
I can't get easy clip to work. I press the button and circle, but there is no trace outline or message saying copy to clipboard. I can press the button and hold on the screen for screenshot, but can't get easy clip to trace or copy. its a new tablet, so i have never got it to work. Suggestions?
 

Andy847

Well-known member
Nov 1, 2010
813
6
0
Visit site
IF you are on 4.1.1 jelly bean, I just played with it and it took me awhile to get it. What you do is, hold the button on the S-Pen and draw the circle, then pull the pen away and wait a second of two, then you should see what you clipped in a dashed outline, then just touch the S-Pen to the clipped part (don't hold the button on the S-Pen) and drag it where you like. If using multiview, you can drag into an S Note or whatever app you have on other side. Hope that helps. Took me awhile to figure it out. Only thing I know, is if you want to use a rectangle/square instead of clipping freehand, the only way I know to change it, is to take a screenshot and then the options for clipping are shown.
 

Jeremy Jesenovec

New member
Jan 8, 2013
3
0
0
Visit site
That doesn't work either, nor is it the way it should work. I should be able to trace any shape object. I played with it for over an hour today to no avail.
 

Andy847

Well-known member
Nov 1, 2010
813
6
0
Visit site
Well, when i hit the button and trace around a pic or an object (make sure you cross over the line where you started to clip), i pull the s pen away and i hear a click then a row of apps pops up from the bottom of screen and i see the item I clipped highlighted , I touch the s pen to it (without holding button on s pen) and just drag to the other side. Now if i don't touch the S Pen to what I clipped, it goes directly to my clipboard or you can send the clipped item to one of the apps that pop up on the bottom of the screen instead of it going to the clipboard . I'm not sure how it's SUPPOSE to work, but that's what is working for me on the German jelly bean firmware I'm on. At least after i played with it for awhile. I'll let you know if works another way or you can tell me how it's suppose to work, and I'll try on mine.
Edit: i just watched a video on YouTube on easy clip and the way i described is how it's. suppose to work

Sent from my GT-N8010 using Android Central Forums
 
Last edited:

Members online

Trending Posts

Forum statistics

Threads
944,451
Messages
6,922,844
Members
3,159,562
Latest member
anzarkv