Email Setup Problems

CanUFeelIt

Member
Jul 21, 2011
21
5
0
Visit site
No matter what kind of configuration I try, I just came seem to get my inbox to load. The settings from the email client are below.

Incoming:
Server Name: mobile.charter.net
Port: 993
Security Type: SSL

Outgoing:
Server Name: mobile.charter.net
Port: 587
Security Type: SSL

I've also tried the 2 different suggestions from Motorola's website with no luck either.



Not sure about the security type option because there is no selection for SSL. I got it work perfectly for my Charge, but now I'm out of options.
 

APeX3181

Well-known member
Apr 1, 2010
128
2
0
Visit site
Are you sure those are the right server names? Usually mail servers go something like this:

pop.domain.com
smtp.domain.com
imap.domain.com

etc.

I would double check with your mail host and see what settings you need to use for an outside mail client.
 

SonicJoe

Well-known member
Jun 22, 2011
128
7
0
Visit site
Are you sure those are the right server names? Usually mail servers go something like this:

pop.domain.com
smtp.domain.com
imap.domain.com

etc.

I would double check with your mail host and see what settings you need to use for an outside mail client.

Agreed. It sounds like you are putting the web address of your email server in, not the pop/imap/smtp settings. Check your service providers website for mail client configuration info.
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
I am also a Charter customker...I never got Charter to work right. See the thread in the General Help forum called "Email deletion". In any case, my final solution was to set Charter (via their web interface) to auto forward to my gmail account. Then I use the gmail app on the phone to use my gmail account. My Outlook is the final destination and I changed it from Charter pop3 to GMaqil pop3. Finally works the way I want it to.
 

Forum statistics

Threads
941,573
Messages
6,909,446
Members
3,157,971
Latest member
Randal