Encountering some problems rooting

sixthspeed

Member
Jul 10, 2011
8
0
0
Visit site
Hello everyone,
This is my first post in the forums and I thought I might as well introduce myself while I try to get this problem fixed. Anyway, I was following RevolutionRed's thread (http://forum.androidcentral.com/optimus-v-rooting-roms-hacks/57485-how-root-lg-optimus-v.html) on how to root the Optimus V. I didn't want to add another post into that long thread and thought I might get some more views if I started my own thread. I've done everything asked in the instructions and I'm getting this error every time I click "Shell Root":


SuperOneClick v1.9.5.0
Killing ADB Server...

OK

Starting ADB Server...
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

OK

Waiting for device...

OK

Pushing psneuter...
1972 KB/s (585731 bytes in 0.290s)

OK

chmod psneuter...
error: closed

FAILED


I've tried reinstalling and updating adb (my device shows up when I use "adb devices" in command prompt, I assume this means my adb is working properly), trying older versions of superoneclick, reinstalling drivers, rebooting (phone and pc), I have usb debugging on, I have the 2 files from OptimusVRoot.zip in my platform-tools folder, etc. I'm running windows7 64bit.

One thing that I think might be the problem is that I recently got the phone back from LG for warranty work. I noticed that they might have updated the system because everything was reset to stock. Before I revert to an old optimus v system using a guide here, I want to know if there is something I overlooked. I'd appreciate any help I can get.
 

Trending Posts

Forum statistics

Threads
939,048
Messages
6,892,138
Members
3,156,493
Latest member
speedrcr