Error 97, am I the only one?

EVO81

New member
Feb 10, 2011
4
0
0
Visit site
I got my white 16 gig activated everything seems to be working but I keep getting an error code 97 when I try to send a text. I can receive them and make calls but I can't send texts.

I have been on the phone with sprint for the last hour or two trying to fix it. They update the profile and it will work for a few texts and then stops working again.

Any ideas Sprint didn't seem to have a clue.

I'm hating this phone right now I haven't even been able to play with it.
 

epic_samantha

Well-known member
May 12, 2012
98
14
0
Visit site
Do you have an airwave in your house? I got the same error but all I did was reboot my airwave and it works!

I have an airwave too, I received the same message and rebooted my phone and gave it a couple minutes. I tried it again and It was fine after those steps.

Send from my Samsung Galaxy S lll
 

EVO81

New member
Feb 10, 2011
4
0
0
Visit site
I do have an airwave. I realized that must be the issue this morning when I left the house and it works fine.

I'm definitely going to reboot it when I get home, thanks!
 

jrmitchell72

Well-known member
Aug 1, 2010
91
3
0
Visit site
I had the same problem last night. I just did a hard reset and it fixed it. I figured that nothing was really on the phone, so there wasn't much to lose. BTW, I also have an Airave. I mentioned that to support, but they just seemed to ignore that bit of vital information! They wanted me to take it in to a store for repair.
 

joeydownsouth

Well-known member
Jan 28, 2012
55
3
0
Visit site
No, had this error from day 1. Finally sprint fixed issue by changing msid and a couple prl updates

Message brought to you by my stock GalaxyS3
 

jrmitchell72

Well-known member
Aug 1, 2010
91
3
0
Visit site
Well, this problem came back for me, today. It only happened when roaming, but that is going to be a major issue when I have to be in Montana next month! Not really sure how this will get fixed, since I cannot duplicate the problem in a store or at home.
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
Well, this problem came back for me, today. It only happened when roaming, but that is going to be a major issue when I have to be in Montana next month! Not really sure how this will get fixed, since I cannot duplicate the problem in a store or at home.

Have you deselected roaming guard? Mine was on by default.

____________
Just Flash It !!!
 

jrmitchell72

Well-known member
Aug 1, 2010
91
3
0
Visit site
Have you deselected roaming guard? Mine was on by default.

____________
Just Flash It !!!

I did, but I did notice that under International there is a toggle for Outgoing SMS. Would this somehow also apply to Domestic? It was selected at the time. I will be traveling through some rural areas of Florida in a couple of days and will see if I can text while roaming then.
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
I did, but I did notice that under International there is a toggle for Outgoing SMS. Would this somehow also apply to Domestic? It was selected at the time. I will be traveling through some rural areas of Florida in a couple of days and will see if I can text while roaming then.

Not sure, I wouldn't think so. Give it a try in the same location and see what happens.

____________
Just Flash It !!!
 

MorganSG

New member
Oct 2, 2012
1
0
0
Visit site
Do you have an airwave in your house? I got the same error but all I did was reboot my airwave and it works!
i dont have airwave. im not even sure what this is. but everywhere i search to fix this issue it mentions airwave. i went up to the sprint store because i could not send out text messages but i am able to do everything else. the internet is fast and calls are great. its only the texts that are pissing me off. ill get the same messages from people multiple times even if they only send it once and i cant send any message from inside my apt. if i walk outside to the street i can just fine. so whats the deal?
 

Alye Engle

New member
Nov 5, 2014
1
0
0
Visit site
im having the same problem with my ascend II with straight talk.... only now they seemed to have made it worse cause now not only is my text working now my calls aint working... help
 

Forum statistics

Threads
943,839
Messages
6,920,268
Members
3,159,254
Latest member
roth4796