Evo Problems: Freezing, Slow, Unresponsive

taniabonita52

Well-known member
Aug 25, 2010
431
24
0
Visit site
Hello everyone :) I am hoping you guys and gals can help me out here.

My mom's Evo has been acting up lately. Here is a list of what occurs:

> Freezes for a few seconds at a time... often one freeze right after the other. For example, I will wake up the screen... Then it will freeze right away... then it will be responsive again and I'll scroll through the screens and it will freeze again. This happens all the time.

> I open an app, use it, then when I leave the app... the screen goes black and the Evo freezes again.

> I press the home button in an app and the phone freezes for a few seconds on a black screen.

> It is slow to open pictures.

> Slow to type.

> HTC Sense force closes alot.... doesn't do that on my Evo.

.... I think I pretty much covered it. Basically... slow... and freezing all the time.

It is important to note that she only has 6 or so apps from the market... apps that I also have, and they run perfectly on my phone. Ironically... my Evo has more apps on it and alot of media and it runs much faster than hers.... :/

She has no task killers. No rooting. Basically... the Evo is almost like it came out of the box. It has the latest update as well.

After a soft reset, it works ok for a few minutes.... then all the issues creep up again.

Heck, this thing even freezes before it decides to shut off! :O

Am I missing something while trying to fix this phone for mom?

Any help you may provide is greatly appreciated. Thank you :)

PS: I was about to do a hard reset... but I figured I'd post here first because maybe it's just something silly that I am not seeing.
 

eldub1

Well-known member
Jul 7, 2010
813
48
0
Visit site
Try clearing caches. Check how much internal memory you have. You might have to move some apps to the SD card. If all else fails go ahead ad reboot your phone.
 
  • Like
Reactions: taniabonita52

taniabonita52

Well-known member
Aug 25, 2010
431
24
0
Visit site
Try clearing caches. Check how much internal memory you have. You might have to move some apps to the SD card. If all else fails go ahead ad reboot your phone.

SO... I soft reset it againnnnn. lol. I cleared caches... againnn.... and I moved some things to the SD card.... lets see what happens from now until I go to bed. Thanks for the help so far :)

If all else fails.... hard reset it is I guess.... unless someone else has other suggestions that didn't occur to me :)
 

taniabonita52

Well-known member
Aug 25, 2010
431
24
0
Visit site
Nope. Not on. It won't be going on anytime soon either lol. No 4G in this area.

I didn't even think of that lol. See, that's why I love this forum. So many different perspectives provide lots of help :)

So far it seems like the issue was momentarily fixed... but I fear the problems will creep up again. I'll keep you all informed :)

Sent from my Evo 4G using Tapatalk
 

taniabonita52

Well-known member
Aug 25, 2010
431
24
0
Visit site
It's quite frustrating.... mom and I both love our Evos, but hers has just been acting up for no apparent reason lately.

Maybe we can both find solutions to this problem right here in this thread :)

Sent from my Evo 4G using Tapatalk
 

project.in.process

Well-known member
May 18, 2010
1,210
155
0
Visit site
is she running on the 3.29 or the 3.70 update?

mine was fine while on the 3.29, but after i (stupidly) updated to the 3.70 (with Blockbuster, Nova, Kindle, etc) my phone has been experiencing problems---as many others have as well.
 

taniabonita52

Well-known member
Aug 25, 2010
431
24
0
Visit site
is she running on the 3.29 or the 3.70 update?

mine was fine while on the 3.29, but after i (stupidly) updated to the 3.70 (with Blockbuster, Nova, Kindle, etc) my phone has been experiencing problems---as many others have as well.

Yup, we both do... but my phone is great, and hers just sucks :( could just be bad luck? :/

Either way... I hope we find a solution :)