- exec '/system/bin/sh' failed: No such file or directory (2) -

katallyn

New member
Jun 15, 2012
1
0
0
Visit site
Hello everyone
I am the owner of a Vodafone 858 smart/Huawei u8160 approximately 2 months and i have been tested more custom ROMs. Recent i have downloaded Vodafone858C02B617-update_signed (original ROM) and installed, after this flash rom i have problems:
- device start but stuck at first screen
- trying recovery mod "power + volum up" nothing happen
Trying to work under adb or fastboot.
===========================================================
adb method
- typing adb device (work and see my device 80B686285DD5 recovery)
- typing adb reboot (Work)
- typing adb shell (not working - exec '/system/bin/sh' failed: No such file or directory (2) -)
- typing adb push "file/dir" "target dir" (not working/not rooted failed to copy 'sh' to '/system/bin': Permission denied)
-----------------------------------------------------------------------------
Fastboot method
Dont work
- typing fastboot device (dont see my device)
============================================================
Drivers are working on my pc, no error/unknown at computer drivers, i belive i have right drivers. If u have any sugestion plz feel free to speak. If any of u can help me plz do.

Thank you in advance for your efforts.
Katallyn
 

krati

New member
Sep 9, 2012
1
0
0
Visit site
Hey buddy,

Im facing the same exact problem with a new stupid tablet i bought for 6500 bucks.
its stuck on the manufacturer screen.
i can connect to pc and using adb i can reboot, when i try reboot recovery it just reboots into the same screen again, so i will say that recovery has been somehow deleted from the device.
i tried flashing a new one, nd i get the same error exec '/system/bin/sh' failed: No such file or directory (2) -)
im sick of this, what should i do, lemme know if u get a resolution, plz share!
 

CaroGong

New member
Nov 27, 2013
1
0
0
Visit site
hi!, did you could figure it out? I have the same problem, and I guess the only solution is flashing with a new image, you think this could solve it?