Facebook double posting pictures

kmmill00

Well-known member
May 16, 2011
63
3
0
Visit site
I picked up my EVO on Saturday. Every picture I have posted from the camera (not from downloads, oddly) using either the Facebook app or Facebook for Sense has uploaded twice. Has anyone else had this issue? Or does anyone know how to fix it?
 

ImNoPrince

Well-known member
May 7, 2012
169
16
0
Visit site
Only thing I can think of is do you have Auto Upload already enabled , that would be 1 upload and then when you upload through share that would be 2.
 

kmmill00

Well-known member
May 16, 2011
63
3
0
Visit site
I thought about that, but it's not uploading every photo I take. It's just double uploading (along with the captions and tags I add) anything I select to post.
 

ImNoPrince

Well-known member
May 7, 2012
169
16
0
Visit site
Interesting only other thing I would try is Disable the App in Facebook (log out and back in) and let it reconnect maybe it's something like that .I think my Tweetcaster was doing something like that .
 

henderjr

Well-known member
Jun 8, 2010
233
20
18
Visit site
I have the same issue. If you figure it out do share. I am running the Viper ROM.

Sent from my LePanII using Tapatalk 2
 

kmmill00

Well-known member
May 16, 2011
63
3
0
Visit site
I have the same issue. If you figure it out do share. I am running the Viper ROM.

Sent from my LePanII using Tapatalk 2

I'm not rooted, but I ended up uninstalling all FB app updates and clearing the data in both that and FB for HTC Sense. Did a "battery pull". Then logged back into FB app. Then updated. It's working right as of now.
 

Trending Posts

Forum statistics

Threads
943,992
Messages
6,920,924
Members
3,159,345
Latest member
samsulalamidea786