Facebook on XOOM misprint?

alphanu22

Well-known member
Jul 7, 2010
690
63
0
Visit site
i was on Facebook for the first time on the XOOM and wanted to see the Full Site not the Touch and long and behold i see this:

2011-02-25_13-53-32_644.jpg


it thinks im using Aria!? :'(
 

kingboarder

Member
Feb 25, 2011
23
7
0
Visit site
Same here....
it worked fine yesterday, but today it wants to bring me back to the touch site whenever I klick home or that faceook logo.

I really hope that Google pushes a browser update along with the flash support to identify the browser as either chrome or a tablrt or something.
 

alphanu22

Well-known member
Jul 7, 2010
690
63
0
Visit site
Same here....
it worked fine yesterday, but today it wants to bring me back to the touch site whenever I klick home or that faceook logo.

I really hope that Google pushes a browser update along with the flash support to identify the browser as either chrome or a tablrt or something.

or get rid of Mobile Sites for XOOM all together and put a Full Version of Chrome
 

mikkiwildcat

New member
Jun 25, 2011
1
0
0
Visit site
i was on Facebook for the first time on the XOOM and wanted to see the Full Site not the Touch and long and behold i see this:

2011-02-25_13-53-32_644.jpg


it thinks im using Aria!? :'([/


Well here something interesting u might want 2 know.
I have a Samsung galaxy s2.
Bought a xoom and used my Google account
It imported the fb app and working
Uninstalled cause there said was an undate and never worked
Looked inside galaxy s2 and in SD card/appmonster2/ found the Facebook.1.6.apk
So copied to my xoom and used app installer, all working again fb on zoom proper app, only thing I can't do is go to the friends bit but everything else works special chat, have a go
 

Smokexz

Well-known member
Aug 30, 2010
851
34
0
Visit site
This is Chrome guys, it's still being identified as an Android device though, so a lot of websites just see it as an Android PHONE so it takes you to the touch/mobile website. There is no easy work around and to tell you the truth, if Google doesn't fix this in 3.2, I will truly smash my Xoom into tiny pieces. I can't visit a lot of websites because it thinks I am on a phone.

Sent from my Nexus S
 

BryceMidn1te

Member
Sep 18, 2010
5
0
0
Visit site
Smokexz, this is the workaround from the Hints/tips Sticky at the top of the topics list. I have not tried it. I use the Skyfire browser on both my Xoom and my Droid X. It lets you choose whether a site sees you as a mobile device or a desktop mode. But if you want the stock browser steps, here they are:

-Here are the steps to make Honeycomb's browser load the Desktop version of sites rather then the mobile one.

1. Open the Android Honeycomb browser on your tablet.

2. In the address bar, type: about:debug and press enter.

3. Now open the browser's settings by tapping the icon in the very top-right corner of your screen (it looks like four horizontal lines) and selecting "Settings" from the drop-down menu that appears.

4. On the left side of the screen, tap the section labeled "Debug."

5. On the right side of the screen, tap the item labeled "UAString," then select "Desktop."

6. Press the back button (in the very bottom-left corner of your screen) to exit the browser's settings.

7. In the browser's address bar, type: about:debug once more; this will disable debugging mode and return the browser to its normal state. [Optional] If you do this step you will need to redo this step every time to enable Desktop Browsing.
 

Trending Posts

Forum statistics

Threads
941,668
Messages
6,910,034
Members
3,158,018
Latest member
britneyvidson