Flash player 10.1 article

slovak

Member
Jan 29, 2011
22
1
0
Visit site
I just read the Androidcentral front page article about flash player 10.1 and AIR 2.5 for android phones. Anyway, the article had [URL="https://forums.androidcentral.com/e?link=https%3A%2F%2Fclkde.tradedoubler.com%2Fclick%3Fp%3D264355%26a%3D3068880%26g%3D22804962%26epi%3DUUacUvbUpU608499%26epi2%3Dvbac%26url%3Dhttps%253A%252F%252Fwww.adobe.com%252Fdevnet-apps%252Fflashruntimes%252Fcertified-devices.html%26ourl%3Dhttp%253A%252F%252Fwww.adobe.com%252Fflashplatform%252Fsupported_devices%252Fsmartphones.html%2522&token=PcXPozXX]this[/URL] link to see which phones are supported, and for Samsung it says our Epic 4g is supported, but requires the Android 2.2 update from Sprint.
I think that is just too funny since we have no official 2.2, and until it does get released, I have to believe for now that we never will have it.
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
I just read the Androidcentral front page article about flash player 10.1 and AIR 2.5 for android phones. Anyway, the article had [URL="https://forums.androidcentral.com/e?link=https%3A%2F%2Fclkde.tradedoubler.com%2Fclick%3Fp%3D264355%26a%3D3068880%26g%3D22804962%26epi%3DUUacUvbUpU608581%26epi2%3Dvbac%26url%3Dhttps%253A%252F%252Fwww.adobe.com%252Fdevnet-apps%252Fflashruntimes%252Fcertified-devices.html%26ourl%3Dhttp%253A%252F%252Fwww.adobe.com%252Fflashplatform%252Fsupported_devices%252Fsmartphones.html%2522&token=mgKZ9JSR]this[/URL] link to see which phones are supported, and for Samsung it says our Epic 4g is supported, but requires the Android 2.2 update from Sprint.
I think that is just too funny since we have no official 2.2, and until it does get released, I have to believe for now that we never will have it.

Yes that is a good point. I guess one way to look at it is they are saying the Epic should have it at some point or they are actually acknowledging the fact that many people have installed at least the "leaked" unofficial Froyo to have Flash Player.