Flash sites not working?

EeJLP-

Active member
May 25, 2012
34
14
0
Visit site
What's up with pretty much no flash content loading?

Most YouTube videos I get a 'video not available at this time' message, I've only gotten a few to play and they loaded slowly (on a pretty fast WiFi connection). Other places keep saying I need to download adobe flash. I checked and the phone says it already has flash 11.1 or whatever. So I went into the Play Store, searched flash, updated Adobe Flash, reset my phone and tried Justin.tv and it still doesn't work.

My original EVO is playing everything no problem...
 

EeJLP-

Active member
May 25, 2012
34
14
0
Visit site
Pretty sure I fixed it... they have flash disabled stock for some reason.

*Scroll up in the stock internet browser
*Tap Menu on the top right
*Scroll down in that new menu
*Enable Flash player
 
  • Like
Reactions: MNofsinger

EeJLP-

Active member
May 25, 2012
34
14
0
Visit site
So now flash works, but it keeps freezing the browser after a short time playing. I'm watching in full screen, not sure if that makes any difference, but that'd still be an issue. Froze on all sites I tested, including YouTube and Justin.tv.

I'll have to mess with it some more tomorrow.. going to sleep. If anyone can fix the freezing, please post ideas. I already tried clearing recent apps, I downloaded Advanced Task Killer just to free up memory, I already upgraded the flash player though the Play Store.. I only have like 6-8 apps downloaded, so it shouldn't be anything involving too many running themselves in the background.

This actually just froze up also after hitting Submit.
 

bhawkfan31

Member
Sep 5, 2010
6
0
0
Visit site
I am having the sme issue. Turned on flash right after getting the phone & updated from play store. I also have rebooted after changing the settings to off then on. Still nothing.
 

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,756
Members
3,159,552
Latest member
Lawrick