Freezing/Rebooting

jerseyboy357

Well-known member
Jan 16, 2011
1,464
94
0
Visit site
Hey,

I dont know if this is going to be a Liberty issue yet so I'll post here first and we can move it if necessary. So here it is

My phone, rooted X w Liberty 1.5, will randomly freeze. When I hit the lock button to see if I can give it a jump awake, the phone re-boots and when it gets to the desktop, I have no service(also tells me in the notif bar). It will stay like that until I manually reboot it properly, and then it comes back with no problems. This started approx 24hrs ago and has done it 4 or 5 times in that frame. The last two apps I aquired before this started were Screen Shot It and LockBot Pro. So I cleared them, un and re-installed them about 6hrs ago. My phone just did it again.

So this is either an app issue somewhere or a Liberty thing. Who's got thoughts?
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
Hey,

I dont know if this is going to be a Liberty issue yet so I'll post here first and we can move it if necessary. So here it is

My phone, rooted X w Liberty 1.5, will randomly freeze. When I hit the lock button to see if I can give it a jump awake, the phone re-boots and when it gets to the desktop, I have no service(also tells me in the notif bar). It will stay like that until I manually reboot it properly, and then it comes back with no problems. This started approx 24hrs ago and has done it 4 or 5 times in that frame. The last two apps I aquired before this started were Screen Shot It and LockBot Pro. So I cleared them, un and re-installed them about 6hrs ago. My phone just did it again.

So this is either an app issue somewhere or a Liberty thing. Who's got thoughts?

I had a number of apps that Liberty rom just wouldn't run without FC issues, I can install the same apps on any other rom without issues but with Liberty I got a number of FC. Not really sure what cause the issue but I am running Apex 1.4.1 for last week without issues.
 

xliderider

Well-known member
Nov 13, 2009
876
75
0
Visit site
Did you wipe data and cache before installing Liberty? Even if you had Liberty 1.0 before, you should still wipe data and cache before installing Liberty 1.5, despite the instructions saying that you don't need to wipe. What you can do is wipe data and cache, install Liberty 1.5, then do an Advanced Restore of your Data only from your Liberty 1.0 backup to get everything back.
 

en28so

Well-known member
Aug 4, 2010
133
2
0
Visit site
My phone would do something similar to yours. When I went from unlocking the screen, the phone would not turn on. It would also reboot on liberty. Now I'm running apex with zero issues and stellar battery life. I did a clean install on liberty, so that was not my issue. Liberty is awesome, but it wont run good on my X. For some people, it's the other way around. No two droids are the same.
 

davidnc

Super Moderator
Moderator
Jun 8, 2010
8,905
517
113
Visit site
For me I havent had any issue , great battery life also been running liberty 1.5 since it was released so yup guess every x is different .

With apex had FC's and battery life not as good
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
I always wipe cache and reset before I load any rom to avoid issues so this isn't my issue also... I am thinking since jrummy16 rebuilt all apps to optimize his rom it is causing some issues with some apps. Overall it is a nice rom but it seems not to play well with some apps.

Have anyone tried the update release at http://www.droidforums.net/forum/liberty-rom-dx/126295-reboot-freeze-up-issues.html by kejar31, he is troubleshooting this exact issue..
 
Last edited:

jerseyboy357

Well-known member
Jan 16, 2011
1,464
94
0
Visit site
Yea I did all that and came from stock to 1.5. It jsut did it again so thats why Im posting again,lol. I'll keep workin at it,....wheres my wrench
 

kismet769

Well-known member
Apr 20, 2010
304
22
0
Visit site
Liberty did not play well with my phone. It ran awesome for a few days then started to unravel. Lots of FC's, lock ups and random re-boots. I actually had to SBF to get my phone working after uninstalling it.

Apex and Darkslide have both ran great on my X. I'm currently running Apex 1.4.1.
 

Trending Posts

Forum statistics

Threads
942,922
Messages
6,916,504
Members
3,158,738
Latest member
Jan