Funny screen

radgatt

Well-known member
Apr 19, 2010
1,690
15
38
Visit site
I saw this today which looks so weird.
After reboot it went away.View attachment 215393 - hope you can see all those vertical bright lines. :mad::mad::mad:

I had this happen on the replacement Moto X that I currently have. It happened once and has not happened since. I also rebooted my phone to make it go away. I hope this isn't a sign of bad hardware.
 

RicKaysen

Well-known member
Jul 7, 2013
457
0
0
Visit site
Something similar happened on my home pc once or twice and I just assumed it was a graphics driver glitch. Like your phones a reboot cleared it up.
 

anon(19981)

Well-known member
May 2, 2010
469
17
0
Visit site
I've had that screen a few times also. I have never dropped this phone either. Usually happens when I pull it out of my pocket. Screen still works normally but can't get it back to normal without a reboot. Must be a software glitch. I did a factory reset after upgrading to marshmallow. It only happens once a month or so.

Posted via the Android Central App
 

davidnc

Super Moderator
Moderator
Jun 8, 2010
8,910
523
113
Visit site
I had that happen to mine once to.I had to reboot to fix to .Its been awhile,hasnt happened again
 

Dion Holmes

Member
Dec 11, 2012
19
0
0
Visit site
I had the same thing happen on the same day! I tried a screenshot, but it looked normal. A reboot also fixed mine with no problems since then.

Posted via the Android Central App on my MXPE
 

Giumbix

Member
Sep 26, 2015
9
0
0
Visit site
For the record, I did a factory reset, mostly because of an old issue I had, described on one of my other posts here.
After the factory reset the "screen on/off while talking" seems to be fixed.
 

Forum statistics

Threads
945,804
Messages
6,927,196
Members
3,159,971
Latest member
rj3005