Galaxy Note 2 alerts

jerry 12

Well-known member
Feb 12, 2012
115
1
0
Visit site
When I put my Galaxy Note 2 on Vibrate it doesn't put all the alerts on vibrate some of the emails still have the auto on & this is not good in church. Any help would be helpful.

Sent from my SCH-R950 using Android Central Forums
 

GMJeff

Well-known member
Jan 25, 2011
589
20
0
Visit site
You could just put the phone in airplane mode while in church. That would solve the problems.

In the meantime, I believe you can set up some contacts to ring through the vibration setting. That could be the issue. It's only email, or is it text or mms messages as well?

It is kind of funny, when you hold the power button down to get the restart menu, there is a option there to change volume profiles between sound, vibrate and mute. If you choose vibrate, it will mute the ringtone, notification and system, but not the media volume on the device, leaving that at its previous state.

Are you using a custom ringtone or sound for some email contacts? I could see a tune playing if it needs to play through the media player.

Sent from my SAMSUNG-SGH-I317 using Android Central Forums
 
Last edited:

Members online

Forum statistics

Threads
943,870
Messages
6,920,390
Members
3,159,266
Latest member
caroltheresa61