Game Issue

kixfan

Well-known member
Apr 23, 2014
1,060
16
38
Visit site
I have started having an issue with the Pokemon Go app. I will start up the app, and will get a blank light blue screen with the pokeball at the bottom and GPS indicator in the upper left. I then close the app, remove it from the multi-task menu and restart it. I then get a view of the ground with my character standing there and the pokeball and GPS but nothing else. No map or roads or anything. The character won't move and the game doesn't work. I have tried clearing the game cache, clearing the game data, and deleting and reinstalling the app. Sometimes it works but most of the time it doesn't. All I can do is keep trying to reload the game until it finally works. My phone is an LG V10 on AT&T. I have previously had no problems and haven't changed anything. Anyone have any ideas on the cause and/or solution?
 

DaHui623

Well-known member
Apr 8, 2010
181
0
0
Visit site
No ideas on why it's happening or how to fix it but I do get the blank blue screen from time to time. But a close and restart always fixes it for me. No lingering issues. I'm also on AT&T (Samsung GS6).
 

kixfan

Well-known member
Apr 23, 2014
1,060
16
38
Visit site
I wonder if a setting in my phone is messing with it or something. I can't think of anything I have changed recently though.
 

darthhen

Well-known member
Oct 20, 2013
70
0
0
Visit site
for some reason, the game runs fine for me now. I haven't uninstalled anything either. It just works now....
 

kixfan

Well-known member
Apr 23, 2014
1,060
16
38
Visit site
for some reason, the game runs fine for me now. I haven't uninstalled anything either. It just works now....
Mine started working better too then today started acting up again. Wish I could figure out the cause. Hoping the next app update will fix it.
 

DaHui623

Well-known member
Apr 8, 2010
181
0
0
Visit site
Mine started working better too then today started acting up again. Wish I could figure out the cause. Hoping the next app update will fix it.

My guess is the connection to Niantic servers is somehow timing out after it authenticates the user account but before it can load any game data.
 

Trending Posts

Forum statistics

Threads
944,523
Messages
6,923,178
Members
3,159,604
Latest member
sanglap