Gear Plugin has stopped, how can I fix it?

Maxime Ozenne

New member
Nov 9, 2015
1
0
0
Visit site
Gear Plugin has stopped

Hi,

First of all i'm sorry if this problem has already been addressed, but i made a lot of searches on the web and i don't find (almost) anything.
Second, sorry for my bad english, i'm french !

Now, the problem.

I have a Samsung Galaxy S5.

When i download the gear manager, my watch connect, then my phone pop me with "Unfortunally, gear plugin has stopped".
This is an infinite loop.

I saw on the web that i'm not the only one to have this problem, some guys resolved it by downloading a lower version of the gear manager (the gearmanager1_2.apk) foundable on the web, but my watch won't connect when i use this version.

My phone is rooted, i made a factory reset then i installed the latest stock rom of my Samsung Galaxy S5. I didn't try the watch with a clear factory resetted rom because i didn't buy it, i just tried to connect it with my phone at the shop. So i can't do a lot of test and i can't try without downloading some apps I need during the rest of the day.
But in a topic of a guy with the same problem, the guy with this problem tried with a clear factory resetted rom, and the Gear plugin still stopping.

Please if you have or think having a solution, I am listening to you, I really want this watch...

Regards,

Maxime OZENNE.