GiONEE - Camera not working

Harshat

New member
Feb 19, 2017
2
0
0
Visit site
I use GiONEE S7. Android 5.0. My camera app was fine until few days ago. Suddenly one day, when I opened the camera app, I see front cam default (but upside down) and rear camera not working. The icon to switch from front to rear is there but not working.

HELP ME
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,120
5,531
113
Visit site
Welcome to Android Central! Moved from the Lollipop forum to the General Help forum, since this is not a general Lollipop question.

Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.


If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
 

Harshat

New member
Feb 19, 2017
2
0
0
Visit site
Thanks for the reply and sorry for posting it on the wrong section. I tried what you said and safe mode still has the problem. Any help, what should I do now.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,120
5,531
113
Visit site
If it's happening in Safe Mode, then it's probably either a firmware glitch or a hardware defect. You could look into reflashing the firmware, but I'm not sure how easy that it on your phone -- search the forums at XDA-Developers.com, which is a good resource. Otherwise, contact the manufacturer if it's still under warranty.
 

135791

New member
Sep 10, 2018
2
0
0
Visit site
I lost my m5mini camera its not working when I will try to open my camera it say plz rebot ur phone and try again
 

Trending Posts

Forum statistics

Threads
945,680
Messages
6,926,698
Members
3,159,945
Latest member
sH4D0Wm4N