gmail spam messages not showing

Winkface Flatrock

New member
Jan 23, 2015
3
0
0
Visit site
on my pc, I find 10 messages in the spam folder of a gmail account. this pc is linked to the phone and that link is working for all folders.
on my SamGal S3, my Gmail account shows that there are 10 messages, however choosing that folder I get a message that the folder is empty... I know there are ten messages, the program says there are ten messages on the android - but it won't show them.
I can't find a setting on either system that will correct this
Thanks in advance
 

sydneycooper1979

Moderator Sergeant at Arms
Jan 17, 2012
2,366
0
0
Visit site
In the gmail app go to the menu on the left. Scroll down all the way to settings. From there go to label settings and check that your spam folder has been syncing.
 

Winkface Flatrock

New member
Jan 23, 2015
3
0
0
Visit site
yes the folder has been sync. i change the content of the spam folder on my pc and the number of messages change on my s3, but they don't show. I get a message that the folder on the s3 is empty......
 

sfrrr

Well-known member
Jun 4, 2010
592
5
18
Visit site
Did that, but it didn't work for me.The side menu says my spam "folder" has, say, 57 messages, but when I go into the Spam folder, it congratulates on having no spam and wishes me a lovely day: "Hooray! No spam here!" My Trash works fine. Thanks for any help.
 

sfrrr

Well-known member
Jun 4, 2010
592
5
18
Visit site
Could the fact that I have three accounts coming into the one Gmail client have anything to do with the no-spam-display problem?
 

pinktechie

New member
May 5, 2022
1
0
0
Visit site
Go to:
-Settings
-General Settings
Scroll down to Auto-Fit messages if there is no check ✔️ the box, if there is a check ✔️ re-check the box.
Now refresh Spam folder and the Spam messages should appear.
 

Trending Posts

Forum statistics

Threads
946,026
Messages
6,926,211
Members
3,160,050
Latest member
chrshea