Google Keyboard

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,943
5,247
113
Visit site
Go to Settings>Language & input, and make sure "Google Voice Typing" is checked.

For me, on the Nexus 5, the mic doesn't always show up, even with Google Voice Typing on. For example, it won't show up when you're typing something into the URL bar on a browser.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,943
5,247
113
Visit site
Ok, so is "Google Voice Typing" checked in your Settings>Language & input menu?

And when you say it doesn't show up when typing in the browser, do you mean in actual text input fields on a webpage, or in the URL bar?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,943
5,247
113
Visit site
The mic shows up in the keyboard when you're in the URL bar? That's strange, it doesn't show up for me. Try this--go to Settings>Language & input​, and tap the settings icon next to Google Keyboard. Make sure "Voice input key" is checked.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,943
5,247
113
Visit site
Great! For other people who might be having similar issues, what was the solution? Was it the Voice Input Key?

Posted via Android Central App
 

AnikaJ

New member
Mar 25, 2014
2
0
0
Visit site
I have a nexus 4 and the icon is still not showing up. It will not let me check off the voice input button and I don't know how to make it let me. 1920195_881266038554474_636493896_n.jpg
 
Last edited:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,943
5,247
113
Visit site
Welcome to Android Central! Go back one menu (i.e., Settings>Language & input), and make sure "Google voice typing" is checked.
 

Members online

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,756
Members
3,159,552
Latest member
Lawrick