Google play

brkaras

Well-known member
Jun 21, 2012
396
0
0
Visit site
Anyone else having issues with Google play updates....I'm getting weird error messages

Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
 

jessesmith8888

Well-known member
Jun 15, 2010
247
30
0
Visit site
You're not alone

Sent from my Nexus 4
 

Attachments

  • uploadfromtaptalk1376013700126.jpg
    uploadfromtaptalk1376013700126.jpg
    45.1 KB · Views: 27
  • uploadfromtaptalk1376013713313.jpg
    uploadfromtaptalk1376013713313.jpg
    42.2 KB · Views: 27
  • uploadfromtaptalk1376013722654.jpg
    uploadfromtaptalk1376013722654.jpg
    46.6 KB · Views: 27

paridge

Well-known member
May 20, 2012
274
0
16
Visit site
Did a search & noticed others were having the same issue - various devices & ISPs. Only had this issue since I activated new Google device manager. A suggestion I saw worked. I went to Settings<Device administrators & unchecked Android device manager.

Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
 

TxDaydreamer1

Member
Jan 3, 2013
21
0
0
Visit site
You have to turn off Wifi when that happens. Worked for me and the update went through. They're working on the problem.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 4
 

RayMabry

Well-known member
Feb 9, 2013
189
0
0
Visit site
Anyone else having issues with Google play updates....I'm getting weird error messages

Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app

Have you tried clearing the cache for Google Play and restarting the phone?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 4