Google Wallet

phillymade

Well-known member
Mar 31, 2011
187
1
0
glennsilvasy.blogspot.com
I know Google Wallet is not working on this device. But I can not even get past the disclosure screen to get to the payment card screen. On my wifes device I can get to it and it shows prepaid card is disabled, should I be concerned about this? Is this just the app, or is there a hardware issue?
 

icenija

Well-known member
Sep 12, 2010
161
40
0
Visit site
This had been talked about in other threads and forums, no one is sure what the issue is at this moment but it is not everyone, I just use Google wallet to get breakfast at McDonalds this morning.

Ice
 

SlackBlade

Well-known member
May 10, 2012
48
0
0
Visit site
I have Google Wallet up and running on my EVO 4G LTE and used it this morning. There is a hold on new activation because of potential problems with some phones.

Sent from my EVO using Tapatalk 2
 

domo22

Well-known member
Jun 23, 2011
227
2
0
Visit site
Did you just get it to work or did you have it working for a while? How did you get it up and running just keep trying to activate the card?


I have Google Wallet up and running on my EVO 4G LTE and used it this morning. There is a hold on new activation because of potential problems with some phones.

Sent from my EVO using Tapatalk 2
 

AlternetConcept

Well-known member
Aug 3, 2010
172
4
0
Visit site
Yeah I tried this morning to get it working.. Still no go... Tried the stuff people mentioned before like unchecking and then checking to enable NFC as well as resetting my google wallet.

Neither worked.

Hope it works soon.
 

Starfleet Captain

Well-known member
Aug 3, 2010
388
99
0
Visit site
I have Google Wallet up and running on my EVO 4G LTE and used it this morning. There is a hold on new activation because of potential problems with some phones.

Sent from my EVO using Tapatalk 2

Where did you hear or read this?

Sent from my EVO 4G LTE using Android Central Forums
 

SlackBlade

Well-known member
May 10, 2012
48
0
0
Visit site
Where did you hear or read this?

Sent from my EVO 4G LTE using Android Central Forums

Sorry, I miss typed. I meant there seems to be a hold as there seems to be issues with some phones loading. This is based on reading multiple forum posts. I should not have posted that. My apologies.

Sent from my EVO using Tapatalk 2
 

solo1

Well-known member
May 31, 2010
631
148
0
Visit site
Where did you hear or read this?

Sent from my EVO 4G LTE using Android Central Forums

It's being talked about everywhere but AC that the Evo LTE is not working with Google Wallet but no one knows why and Google will not acknowledge a specific problem ... They have said they know there is a problem though.

Google Wallet down for you? You?re not alone! [Updated]

BUT there is a work around ... sort of ... if your desperate.

How to get Google Wallet up and running on your rooted HTC EVO 4G LTE (maybe)
 
  • Like
Reactions: uribees

naldiian

Well-known member
Jun 3, 2010
65
10
0
Visit site
Working fine here as well - I set it up the day I got the phone, June 1st, without any issues.

It WAS jacked up all that weekend though, as there was apparently a Google Wallet outage of some sort the weekend of the 2nd and 3rd (coincidence that it was the weekend of general availability of the EVO 4G LTE??), but since the 5th I have used it several times without trouble.

I know many people cannot get it to activate now, and I wonder if it is everyone that tried to set it up from the 2nd or 3rd and later? Only the folks set up before then are working OK possibly?
 

Captain_Throwback

Well-known member
Jan 16, 2011
324
26
0
Visit site
Working fine here as well - I set it up the day I got the phone, June 1st, without any issues.

It WAS jacked up all that weekend though, as there was apparently a Google Wallet outage of some sort the weekend of the 2nd and 3rd (coincidence that it was the weekend of general availability of the EVO 4G LTE??), but since the 5th I have used it several times without trouble.

I know many people cannot get it to activate now, and I wonder if it is everyone that tried to set it up from the 2nd or 3rd and later? Only the folks set up before then are working OK possibly?
I had the PrePaid card credit on my phone on the 2nd (activated successfully), but had to hard reset my phone on the 3rd, and I haven't been able to re-activate my card since.
 

ajbrad71

Well-known member
May 28, 2011
272
14
18
Visit site
Set mine up on the 2nd. It took a while, but got it to work and have used it just yesterday. Loading money on it was easy once I figured out what kind of cards to use

Sent from my EVO using Android Central Forums
 

SlackBlade

Well-known member
May 10, 2012
48
0
0
Visit site
Have a good feeling that my Google Wallet will work by next week. Sure hope I'm right.

Sent from my EVO using Android Central Forums
 

eerongal

Well-known member
Sep 1, 2010
92
13
0
Visit site
Have a good feeling that my Google Wallet will work by next week. Sure hope I'm right.

Sent from my EVO using Android Central Forums

An OTA was pushed out today that supposedly fixes it. I updated just earlier, and mine seems to work now, though i have yet to actually BUY something with it.
 

SlackBlade

Well-known member
May 10, 2012
48
0
0
Visit site
I had to do a check to get it. PRL pushed out yesterday, but had to do a manual check to get updates.

Thanks.

Sent from my EVO using Android Central Forums