Handcent Keyboard working on Eris?

IzelTokatl

Well-known member
Dec 9, 2009
336
2
0
Visit site
How did you get it work? I installed it, and put the check mark under Settings > Locale & Text > Handcent Keyboard (check)

it doesn't come up? not sure how to activate it once im in Handcent SMS. Per the website it says to long press the ?123 button, but thats not in the Eris screen?

FAQ
 

infg3570

Well-known member
Nov 29, 2009
93
1
0
Visit site
Okay, so I accidentally stumbled across how to do it. You have to enable it in Locale Text. Then when you go to text - in the text input box just press and hold and you'll see a menu. Select "SELECT input method" and select "Handcent Keyboard". Still trying to figure out how to switch to/from T9. Stay tuned. Let me know if what I posted isn't clear. BTW, when you press and hold to get the menu, you may need to scroll to get to the "Select Input Method" option