Help fix bootloop on Nexus 7 (2013 Wi-Fi)?

  • Thread starter Android Central Question
  • Start date

Android Central Question

I am looking to install Kali Nethunter on my old Nexus 7 2013. I want to start a career in pentesting and it was just lying around so why not?

First I unlocked by doing "fastboot oem unlock", then installed TWRP using "fastboot flash recovery twrp.img". This step put me into a bootloop of TWRP crashing, but I was able to fix this using "fastboot -w" which wipes user data. This was recommended on a forum.

Now I can access TWRP recovery mode, but I'm stuck in a bootloop whenever I try to boot into Android. I have used "adb sideload" to reload stock device image from google but I'm still stuck in an endless boot loop. I have tried three different versions and it still doesn't work. I even tried installing Magisk since I heard that can help fix broken files, but I get an error when I try to do that. If my Nexus is bricked I can accept that, but if anyone has a suggestion that will fix it that would be awesome!

Trending Posts

Forum statistics

Latest member