Hissing sound during video (stereo) recording.

gilport

Member
Dec 25, 2010
10
0
0
Visit site
So I was a little bummed when I found out that the HTC One GPE did not record stereo sound on video like the Sense version does. I assumed it was a stock android software limitation, so I looked in the play store and found a camera app that gives me the option to record video with stereo sound. ( IgCamera https://forums.androidcentral.com/e...ls?id=rubberbigpepper.lgCamera&token=hcxvKQD0 )

The app works really well, and I do get amazing stereo sound recording off the two mics on the HTC One. When I paid close attention though, I noticed an off/on hissing sound that comes off the left channel. It goes off every second. It is a little faint, but it is still driving me mad. I uploaded a sample video with the sound here Noise on HTC One - YouTube

At first I thought it might be the program, but I found a video recording I took using using the Sense 5 camera app (before it stopped working with the 4.3 update) and the hissing sound was also there.

You all think I may have a defective unit or might it be because the HTC One GPE is not optimized to actually use both mics to record video? I don't get the hiss when I record in mono.
 

gilport

Member
Dec 25, 2010
10
0
0
Visit site
Follow Up: It seems putting the phone in airplane mode eliminates the hissing sound. I guess the radio is causing some kind of interference with the left mic, which is right next to the phones antenna. I hope it's something that is fixable with a radio update. At least I figured a work around.

Posted via Android Central App