Hotspot issue

asmok1

New member
Jan 6, 2017
4
0
0
Visit site
I notice that when I turn on the hotspot feature on the Mate 9, other devices connected to the Mate 9 can access internet, but the Mate 9 itself can no longer connect to the Internet at all. Can anyone else confirm if this is only me or a software glitch? Thanks.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,000
113
Visit site
Welcome to Android Central! Are you talking about the Mate 9 accessing internet via wi-fi or mobile data? If the wi-fi hotspot is on, the phone can't connect to wi-fi itself. It can only transmit its mobile data signal as a wi-fi hotspot to other devices.
 

asmok1

New member
Jan 6, 2017
4
0
0
Visit site
When I turn on wi-fi hotspot on the Mate 9, devices connected to Mate 9 can access internet via the mobile data from the Mate 9. Mate 9 itself cannot access mobile data. All apps on the phone would say no internet connection even when devices connected to the Mate 9 hotspot can access mobile data.

Model: MHA-L29
Build number: MHA-L29C636B110
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,000
113
Visit site
That is strange. Is there anything in the hotspot settings menu that might help? (I'm not sure if the Mate 9's menu is any different from the one on my Nexus 6P.)
 

asmok1

New member
Jan 6, 2017
4
0
0
Visit site
I figured out what the issue is. My carrier have a tethering APN which seems to be causing the problem. Once I delete the tethering APN entry, I can access Internet while I have hotspot turn on.
 

Members online

Forum statistics

Threads
943,948
Messages
6,920,755
Members
3,159,322
Latest member
shooli