How do I disable the stock calendar and make google calendar the default one ?

Kevin OQuinn

AC Team Emeritus
May 17, 2010
9,267
496
0
Visit site
the option to disable is unavailable in the application section like it was for the S3

If you're talking about Google Calendar being the default calendar app you will need to go into Settings, then Apps, and find the current default calendar app (whichever one currently opens) then click on clear defaults.
 

rwhillrunner

New member
Feb 27, 2014
1
0
0
Visit site
I know this is an old thread but I've finally come around to Google Calendar for Android and I'm looking into how to at least not get double notifications. I've tried several things I've found here and elsewhere and nothing seems to work. Has anyone been able to get this to work? Maybe I have to just wait until my 2 years is up, get a GS6 and hope it plays more nicely.

- Tried disabling notifications in Samsung Calendar, they seem to re-enable themselves every couple of days or whenever I restart my phone.

- Tried turning off calendars in the app, that also turns them off in Google Calendar, turning back on in Google Calendar turns them back on in Samsung calendar also.

- Tried disabling Samsung calendar sync. That disables Google calendar sync.

- Option to disable Samsung calendar app is disabled in settings.
 

karlwilbur

New member
Nov 11, 2015
1
0
0
Visit site
I ma having a problem with this too. I cannot believe that after all these year Samsung just hasn't gotten around to "fixing" this. It is clearly designed to be a pain in the ***.

When I go into Application Manager, the option to disable Calendar is disabled. I can clear the data and the cache and force stop, but I cannot disable.

When I go into account sync, "Calendar" is not there. It doesn't show up at all. I do see all of the other expected sync options, just not Calendar.

I have installed Google Calendar but it will not connect to my accounts, Samsung has broken this with their PoS calendar app. I just want it to so away.

Is there some way to delete this app? Or do I just need to take this phone back and get a refund then buy a real working Android phone from Google?
 

Djacob62

New member
Jun 18, 2016
1
0
0
Visit site
To stop Samsung Calendar Notifications>>Settings>Application Settings>Calendar>Select Alert Type>Off. Note 4 Marshmallow.

I was able to disable the stock calendar on my S7 and now I just have notifications from Google Calendar.
Now I get about 15 notifications a day saying "Calendar notifications not showing, to receive notifications from Calendar, go to settings, blah blah blah".
I cannot find a way to stop this notification.
Does anyone know how to stop it from notifying?
Thanks.
 

ascanio1

Active member
Jan 24, 2014
30
0
0
Visit site
How to disable Samsung stock calendar ?

I have the same, annoying, message from Samsung calendar after having managed to silence the double notifications.

Kindly, can anyone help ? This seems to be a recurring problem.

Samsung Note 20 Ultra on latest Android
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,582
4,725
113
Visit site
Re: How to disable Samsung stock calendar ?

I have the same, annoying, message from Samsung calendar after having managed to silence the double notifications.

Kindly, can anyone help ? This seems to be a recurring problem.

Samsung Note 20 Ultra on latest Android

This is a 7 year old thread for the Galaxy S4, so I suggest creating a new thread in the Note20 forum with your question to get better visibility: https://forums.androidcentral.com/samsung-galaxy-note-20-note-20-ultra/