How do I turn off typing clicks sound.

ajl

Well-known member
May 22, 2013
134
0
0
Visit site
When you change volume there's a little gear. Tap on it and turn off system volume.

Sent from my GT-I9505 using Tapatalk 4
 

planoman

Well-known member
Aug 12, 2010
3,605
94
0
Visit site
Settings, language and input and pick the settings for the keyboard you are using and then uncheck sound on keypress.

Sent from my GT-I9505G
 

STARGATE

Ambassador
Oct 8, 2012
6,660
62
48
Visit site
In my case, I'm using the Samsung keyboard for now and sometimes I use the Google keyboard, same principle for this example.

Sent From a Galaxy S4 Away!
 

Attachments

  • 1376445169019.jpg
    1376445169019.jpg
    72.7 KB · Views: 12
  • 1376445193149.jpg
    1376445193149.jpg
    57.7 KB · Views: 12
  • 1376445203254.jpg
    1376445203254.jpg
    62.9 KB · Views: 12