• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

How to disable displaying smileys?

gr8pir8

New member
Jan 25, 2017
2
0
0
Hi hello!
I was using android 3 years ago and a lot changed since then! I recently moved from Windows Phone to the newest Android. And first thing I noticed, when texting a friend, was this ugly smileys. Whenever I put colon with D and send it (or receive it from a friend) it is displayimg as this absolutely disgusting yellow face. Oh my. I thought these can't be uglier than on facebook but oh boy I was wrong.
Is there any way to disable them, so my phone would show them as colon and D or P or bracket, and not as terribly ugly image? I searched a lot through internet, Swift Key settings and phone settings but nope. Nothing.
Is there anything I can do or I just have to learn to put space between everything?
Anyway, thank you so much for your time!
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
0
0
As a practical matter, you have essentially no control over what the recipient sees and very minimal ability to control what you see on your own device.

Your only real option is to add a space between within your emoticon, so ": D" instead of ":D"

[edit]

See, even here in this forum. What I typed above was "instead of colon D" (without the space) and it is displaying the emoji character.