How to disable the Messages Encryption?

drpeppercan

Member
May 30, 2018
14
0
0
Visit site
https://i.postimg.cc/TYn9rZvy/Screenshot-20230319-121656-283.pngI think this is keeping my messages from being sent right away. Instead, they sit for a while, in the meantime, I am thinking that they were sent a long time ago. Then like an hour later I see a notification saying that the message was not sent. However, if I click on it, it'll show me an option to switch to SMS to send it.
I just wish I could stay in regular SMS as a default to avoid this very annoying situation.

Thanks in advance guys :)

https://i.postimg.cc/TYn9rZvy/Screenshot-20230319-121656-283.png
 
Last edited:

rvbfan

Well-known member
Jan 17, 2015
1,883
1,667
113
Visit site
Without knowing what app you're using. If you have chat enabled make sure this setting is on.


Sent from my Pixel 6 using Tapatalk
bb1eaeca939b817d6289c7ce7518d7d2.jpg
 

rvbfan

Well-known member
Jan 17, 2015
1,883
1,667
113
Visit site
Near the top. Chat features, it'll be in there.
If changing that setting doesn't work, I notice you have battery saver on. Try disabling that. It can interfere with how your apps access the internet.
Sent from my Pixel 6 using Tapatalk
 
Last edited:

drpeppercan

Member
May 30, 2018
14
0
0
Visit site
Got it! Like you said: It was inside Chat Features. For some reason Chat Features looked like the title of the page to me, so I didn't think of clicking. I turned Chat off now.
 

Trending Posts

Forum statistics

Threads
945,757
Messages
6,927,034
Members
3,159,962
Latest member
cequens