• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

How to disable WiFi calling?

cptlo306

Member
Oct 7, 2011
9
0
0
I'm using an AT&T Note 5 on Cricket. Is there a way to completely disable WiFi calling so it doesn't even attempt to use WiFi since it won't work with Cricket Wireless? I've looked through all the settings but can't find any way to turn it off (other than turning off WiFi).
 

vincehny

Active member
Jul 10, 2011
31
0
0
You should have a quick connect button for WiFi Calling that you can toggle off. If not, go to Settings, Connections, WiFi Calling, turn button to off.
 

cptlo306

Member
Oct 7, 2011
9
0
0
You should have a quick connect button for WiFi Calling that you can toggle off. If not, go to Settings, Connections, WiFi Calling, turn button to off.

Thanks but I don't see any buttons or settings for WiFi Calling. Cellular calls work but I always get a popup message stating that "call cannot be placed over WiFi, using cellular instead" (or something very similar to that).
 

egood71

Active member
Sep 4, 2013
29
0
0
Have you received the September security update? I was receiving the same error before updating.