How to undo Always Open With?

return_0

Well-known member
Sep 16, 2012
1,842
0
0
Visit site
Yup. Go to Settings -> Apps -> All -> the app you wish to remove the default action for, then scroll down and tap "clear defaults".
 

Seronac

Well-known member
Sep 23, 2011
124
0
0
Visit site
Yup. Go to Settings -> Apps -> All -> the app you wish to remove the default action for, then scroll down and tap "clear defaults".

I've had the same issue.
I tried the above on both the apps involved, and the "Clear Defaults" button was grayed out on both. I went to the "3-dot" menu at the top and choose "Reset app preferences" and that did it.


Sent from my Nexus 7 using Android Central Forums
 

Michael Morris2

Active member
Feb 13, 2013
27
0
0
Visit site
Good question, I have done what above posters have instructed and that does work for some actions, like opening pics with Gallery. However I still can't get the NY times app to open (instead of chrome) when I click on a ny times link on twitter, FB or even emails from the times. I seam to remember setting it to chrome early on in ownership, but clearing defaults for chrome and NYT has not prompted the system to ask me again.
 

return_0

Well-known member
Sep 16, 2012
1,842
0
0
Visit site
Good question, I have done what above posters have instructed and that does work for some actions, like opening pics with Gallery. However I still can't get the NY times app to open (instead of chrome) when I click on a ny times link on twitter, FB or even emails from the times. I seam to remember setting it to chrome early on in ownership, but clearing defaults for chrome and NYT has not prompted the system to ask me again.

If that doesn't work, try uninstalling the NYT app and reinstalling it. That should prompt the system to ask.
 

anon(847090)

Well-known member
Jul 8, 2012
6,655
31
0
Visit site
Good question, I have done what above posters have instructed and that does work for some actions, like opening pics with Gallery. However I still can't get the NY times app to open (instead of chrome) when I click on a ny times link on twitter, FB or even emails from the times. I seam to remember setting it to chrome early on in ownership, but clearing defaults for chrome and NYT has not prompted the system to ask me again.
do this. it will def fix it
settings-->apps-->menu [3 dots on top right]-->reset app preferences
 

AV Rao

New member
Oct 11, 2015
1
0
0
Visit site
For LG G3 Android mobile, to undo "open with " for Videos, I got help visiting Android central as below:
Goto Settings
General
Apps
3 dots button on top
Reset App preferances
Reset App defaults

That has solved my problem.

Thanks
A.V.Rao
 

Trending Posts

Forum statistics

Threads
941,502
Messages
6,909,170
Members
3,157,948
Latest member
Minecraftchest2