HTC EVO 4G LTE: Red Exclamation / Triangle After Flashing Rom

Chad Day

Member
Feb 18, 2014
5
0
0
Visit site
I've been trying for 2 days now to get my EVO 4g LTE back in working condition. No matter what I do, when I boot up the phone normally I get a redtriangle / exclmation mark. Here's what I've done:

Used this method to unlock the bootloader: How to Root HTC Evo 4G LTE! [Unlock Bootloader][ICS/JB][4.1.1] | HTC Evo 4G Hacks!
Then tried a bunch of apps to get wifi tethering working with no luck
Then tried another ROM which worked

But then here is where it went south. I wanted to get my phone back to the original factory rom. I tried a factory reset in the bootloader and then I got just a blank screen. Then I tried a wipe in TWRP. This didn't work and it wiped all my ROMS. Then my computer stopped recognizing my phone. If you look at the drives in Windows 7, when you plug in the phone it will keep adding 4 drives(G,H,I,J) then all of them will go away then it will repeat this process. THis take about 5 seconds each "round'.

I did get a microSD card and put the original ROM I got from the link above on it. I was then able to load it but I am back on the red exclamation.

Help AndroidCentral, you're my only hope
 
Last edited by a moderator:

Chad Day

Member
Feb 18, 2014
5
0
0
Visit site
Re: Red Exclamation / Triangle After Flashing Rom

Can I use an RUU to update the phone? Can I do this without having a connection to my PC?
 

Chad Day

Member
Feb 18, 2014
5
0
0
Visit site
Re: Red Exclamation / Triangle After Flashing Rom

Yes you can run RUU from the bootloader, just make sure you have a locked bootloader.
 

Trending Posts

Forum statistics

Threads
944,566
Messages
6,923,387
Members
3,159,625
Latest member
Bendytoy