HTC One red triangle update ERROR 4.3 -> 4.4.2

Amirichi

New member
Apr 1, 2014
2
0
0
Visit site
Hi guys,

Background info:
Been frustrated with HTC for the past year with the camera red/purple hue issue. I finally returned my phone after waiting for kitkat update 4.4.2 (which installed fine on my old handset), only to realise yet again the update won't fix the damn issue.

So i went to Telstra, got my handset replace and hooray, problem gone! But of course with 1 problem gone, comes 99 problems. Ok maybe just 3 (scratched metal, can see the LED back lights too much on the edge, and white balance of the camera in incandescent light is too 'green' - but no biggy). I proceeded to restore the apps on my phone etc etc etc.

Current Problem:
My main issue now is trying to update the device from the stock 4.3 it came with to 4.4.2. I basically go to software update/ check for updates / it tells me there's an update (4.4.2 (4.20.841.1)) / i download the update (296.07 MB) / then, i install the update.

As i press install, the phone goes into shut down mode, where shortly after a symbol of a phone with a yellowish green 'sync' circle with a downwards arrow appears in the middle. Then you see a progress bar starting to rise, it gets to about 1/3 way and it slows down, it climbs 1 or 2 more notches then BAM, the 'sync' circle with the downwards arrow changes to a red triangle with an exclamation mark inside. The progress bar disappears and after a while nothing happens until i force shut down the phone with the power button. When it wakes, it still shows 4.3.

I did some search on the net to see if anyone had this problem and there seems to be similar results but are still different to mine, their fixes don't apply to me.

On the red triangle screen, i press Volume + and Power button together to get the boot log info, and here is what it says at the error screen:

IMG_6531.jpg

*Note: the highlighted line reads "reboot system now"*

My error has something to do with that HTC Music Enhancer :S whatever that is.. Beats error? lol

I tried to "apply from phone storage" and from "cache" like the other forums stated but all fail to proceed with the update. The next message would come up as 'failed to check cid' or something and the phone just resets, only to leave me with 4.3 still. I also tried to go Apps/All/Updater -> Force stop + Clear data/cache but did not help my error.

I tried to reset my phone to factory settings twice and retried updating and nada.

I just picked up this handset today so i'm contemplating just going back to them for either another one or a fix on the spot if they can help.

Has anyone got a clue as to what else i can do at this point? Thanks.
 

Bill B3

New member
May 28, 2014
1
0
0
Visit site
I have the same issue. Ironically my wife and I bought the HTC One on the same day, from the same ATT store and hers updated without issue on the first try... 5 tries on my device and I still get the red triangle at the same point that Amirichi gets his. errr..
 

Carrie Cox

New member
Jun 25, 2014
2
0
0
Visit site
Same issue. Tried installing from PC to One. Tried direct install from download on phone--all different possibilities I am aware that you can install.
Wiped phone clean and tried again all the methods of installing this OS upgrade. ...Nada, Zero, ...Zilch... I can not install the upgrade.
 

Forum statistics

Threads
943,869
Messages
6,920,367
Members
3,159,266
Latest member
caroltheresa61