I think I bricked my phone (need help)

tommym317

New member
Apr 17, 2017
1
0
0
Visit site
I have a Samsung Galaxy s6 (SM-G920I). I bought it off eBay while it was unused, sealed and in box so I don't know the region of it or where it came from.

I tried rooting my phone for the first time and it didn't go well. It didn't work and the phone just goes in a boot loop saying recovery is not seandroid enforcing in the top left corner in red text.

I have looked at possible solutions with none working. I can't turn my phone off by holding power and volume down as the phone just turns back on so I can't factory reset. I tried installing a firmware from Odin and I doesn't work and I get an error message.( says hidden.img then fail)

Everything I tried doesn't work so I need help first off with getting my phone to work and I don't care about my saved data. I also kinda want help with getting my phone rooted and also if it's possible to get my phone to android 7 cause ive been waiting for years lol. Thanks and please respond ASAP so I can use my phone cause I'm stuck with nothing.
 

Members online

Trending Posts

Forum statistics

Threads
944,384
Messages
6,922,585
Members
3,159,529
Latest member
ghines