Internet Mobile Veiw

Professional Rookie

New member
Jun 3, 2012
2
0
0
Visit site
Ok. On my Evo 4G, when using the Internet app, I could go to menu, settings and disable the mobile view.

I cannot find that on my Evo 4G LTE. I get to the setings, but can't find anything about disabling the Mobile View. Where do I find this?
 

Dakota 35-2

Well-known member
Jun 16, 2011
342
30
0
Visit site
Have you even looked in the Menu on the browser...its only the 7th option... "View Desktop Site"

-Sent from my US Customs Edition EVO 4G LTE-
 

TraderGary

Trusted Member
Apr 12, 2012
3,056
54
48
Visit site
It's one of the menu choices, "View Desktop Site". If you automatically choose "Settings" in the menu, you've gone too far. An easy mistake to make.
 
Jun 8, 2012
5
0
0
Visit site
I'm having the same problem. I also thought hitting "Desktop view" would change that but it doesnt. It only does it for the current site you are on. therefore, everytime i go to a site that has a mobile site I have to click on my settings & click "Desktop view" Its annoying cause i never had to do that step w/ the first evo. Also, anytime i get twitter notifications (say for instance TMZ) & click the link they too are mobile sites & everytime i have to click desktop view!

Help!!
 

Glenn

Well-known member
Nov 2, 2010
389
44
0
Visit site
I'm just curious or whatever, but why would you want to turn this off on a mobile phone??
Because the one of the points of getting a smartphone (that even has Flash capabilities) that has high resolution and can zoom-in on a web page, is that we don't have to look at the mobile versions of web pages, which tend to have very limited functionality, so we can do almost anything that would have been possible on a computer's web browser.
 

cgiaimo

Active member
Jun 5, 2010
34
4
0
Visit site
I'm having the same problem. I also thought hitting "Desktop view" would change that but it doesnt. It only does it for the current site you are on. therefore, everytime i go to a site that has a mobile site I have to click on my settings & click "Desktop view" Its annoying cause i never had to do that step w/ the first evo. Also, anytime i get twitter notifications (say for instance TMZ) & click the link they too are mobile sites & everytime i have to click desktop view!

Help!!


Try clearing cache and cookies. It seems as if site cookies redirect to the mobile site If you have visited the mobile site in the past.
 

Trending Posts

Forum statistics

Threads
944,427
Messages
6,922,781
Members
3,159,552
Latest member
saiid