Is anybody having network issues?

anon(3092520)

Well-known member
Mar 18, 2011
287
40
0
Visit site
For the past few days, I've had a lot of problems with my phone switching between 4G, 3G and even 1X. While that problem seems to be resolved as of today, my 4G connection is still painfully slow. Websites that would normally load in a few seconds are taking close to 30 seconds to load completely. If I switch my phone to use 3G only, websites are loading much faster than with 4G.

I'm in Michigan, near Detroit.
 

Unobtanium

Well-known member
Mar 20, 2011
592
11
0
Visit site
There is big thread about this in the Thunderbolt forum. I also have noticed something similar (Atlanta area), I keep dropping the data signal lately. I have a second back for the extended battery, and tried swapping them out, but same stuff. I need to call Verizon, but I haven't had time to spend the hour on the phone with them while we go through the troubleshooting and open a ticket.
 

Ry

Moderator Captain
Trusted Member
Nov 16, 2010
17,654
214
0
Visit site
Operating normally and as expected for me in Southern California.

Sent from my DROID BIONIC using Android Central Forums
 

Joeyosaurus

Member
May 17, 2012
21
1
0
Visit site
If you have access to a Verizon store, I would definitely look into getting a new SIM if your problem persists. It's free, only takes a second, and you won't lose any of your information.

Sent from my Galaxy Nexus
 

MattS1984

New member
Oct 24, 2011
2
0
0
Visit site
I've been having the exact same problems with my HTC Thunderbolt running the latest stock ROM. I've been turning LTE on/off and rebooting remembering the good ole days when this was more common but those things don't seem to be helping this time. My wife's RAZR seems to hold 4G connections normally though. Glad this isn't just me but concerned that it's not everyone.

Washington DC area
 
Last edited:

Unobtanium

Well-known member
Mar 20, 2011
592
11
0
Visit site
I've been having the exact same problems with my HTC Thunderbolt running ...Glad this isn't just me but concerned that it's not everyone.

Washington DC area

Since this seems to have started in the Thunderbolt forums, I am beginning to wonder about the latest OTA update...
 

anon(394005)

Banned
Jul 5, 2011
1,914
162
0
Visit site
Since this seems to have started in the Thunderbolt forums, I am beginning to wonder about the latest OTA update...

Nah, it's the network. I haven't had a single data drop since early Wednesday morning (6-13-12). Prior to that I've been running the latest software (2.11.605.19) since April 20 without issue. :)
 

barrycinti

Well-known member
Jan 28, 2011
362
17
0
Visit site
For the past few days, I've had a lot of problems with my phone switching between 4G, 3G and even 1X. While that problem seems to be resolved as of today, my 4G connection is still painfully slow. Websites that would normally load in a few seconds are taking close to 30 seconds to load completely. If I switch my phone to use 3G only, websites are loading much faster than with 4G.

I'm in Michigan, near Detroit.

I have had problems with voice and data connections. I think it is the network. I have a directconnect verizon box and it also has a weak signal, so it does not appear to be the phone. I usedo get a 4g signal in one part of my house, I am lucky if I get 3g. The signal on my phone was -90 now it is -100. Could it be vz messi g around with the tower in my location? In the past when I had them check the signal in my location they said it:)was OK, big surprise.

Raxr maxx
Directconnect
Cincinnati,OH
 

Unobtanium

Well-known member
Mar 20, 2011
592
11
0
Visit site
I finally went into a Verizon corporate store today, and saw the same rep that sold me the Thunderbolt a little over a year ago. She acknowledged that they have been seeing LTE network issues recently, but also went ahead and swapped the SIM card.

If that doesn't work, she said to call CS and tell them we've already swapped the card. I also have to travel next week, driving in and out of LTE coverage, so that may be a good test.
 

paul-c

Well-known member
Oct 19, 2011
1,222
77
0
Visit site
The network has been pretty erratic over the past couple days in Chicago.
It's not nearly as bad as all the problems it had back in December, fortunately.
 
Last edited:

Trending Posts

Forum statistics

Threads
943,112
Messages
6,917,348
Members
3,158,828
Latest member
DragnDon