Is there a thunderbolt WIFI issue?

anonymous239411

Well-known member
Nov 12, 2010
184
3
0
Visit site
My phone connects to my WIFI fine, but I've noticed after a while the wifi stops working. In order to get it to work again I have to turn off wifi and then turn it back on. I notice this a lot at night as well. I go to sleep with wifi working fine, when I wake in the morning wifi isn't working anymore. I have other devices on my network all seem to work fine with the wifi...??
 

mman609

Active member
Jun 20, 2011
39
1
0
Visit site
My stock Thunderbolt does not exhibit this problem. I use it for extended times at home using my access point and never turn it off until I leave the house. Never has it stopped working during those times. 3G sometimes hangs, but never the wifi.
 

anthony2558

Well-known member
Jan 15, 2011
1,607
90
0
Visit site
It may be set to disconnect when the phone sleeps, but it should reconnect when u wake the phone. Go to menu> settings> wireless & networks> Wi-Fi settings> menu> advanced> Wi-Fi sleep policy. It should be set to Never.
 

Cyber Warrior

Robots Will Kill
Nov 28, 2010
7,239
2,519
0
Visit site
It may be set to disconnect when the phone sleeps, but it should reconnect when u wake the phone. Go to menu> settings> wireless & networks> Wi-Fi settings> menu> advanced> Wi-Fi sleep policy. It should be set to Never.

+1 ....Set it to never and you shouldn't have any issues.
 

Buzzy42

Well-known member
Mar 17, 2011
62
2
0
Visit site
I've had this problem all the time, and nothing else wifi (including my Asus Transformer tablet, so it's not an Android thing) has this issue.. (I usually have to turn off wifi twice before it finally comes back) I'll have to check what's posted and see if it helps...
 

paulmike3

Well-known member
Jan 12, 2011
812
221
0
Visit site
+1 ....Set it to never and you shouldn't have any issues.
Mine is set to Never and still has the problem the OP describes. Only solution I've found is to use Wifi Fixer.

My phone connects to my WIFI fine, but I've noticed after a while the wifi stops working. In order to get it to work again I have to turn off wifi and then turn it back on. I notice this a lot at night as well. I go to sleep with wifi working fine, when I wake in the morning wifi isn't working anymore. I have other devices on my network all seem to work fine with the wifi...??

What router are you using? I've seen some people try to narrow it down to a particular brand/model.

Mine is a Linksys WRT54GL, flashed with Tomato firmware.
 

Eric The Duke

Well-known member
Mar 17, 2011
314
9
0
Visit site
My phone connects to my WIFI fine, but I've noticed after a while the wifi stops working. In order to get it to work again I have to turn off wifi and then turn it back on. I notice this a lot at night as well. I go to sleep with wifi working fine, when I wake in the morning wifi isn't working anymore. I have other devices on my network all seem to work fine with the wifi...??

Are you connecting to a wifi network where the SSID is hidden? If so, that is most likely the problem. Try broadcasting the SSID and that should fix the problem.
 

davidlnewman

Well-known member
Jun 8, 2010
72
1
0
Visit site
I have the same problem, SSid is broadcasting, sleep is set to never, and it still loses connection, even when sitting 10 feet away from the router. Especially when sitting after the screen goes off for a while. I use wi-fi fixer to re-associate the phone with the router when this happens. I also have 2 droid incredibles in my house which don't have this issue.
 

worwig

Well-known member
Dec 29, 2010
990
50
0
Visit site
I use WiFi at home (open SSID) and at work (hidden SSID). When I get home, it automatically connects. When I go to work, it automatically connects. Everything is perfect, just as you would imagine.

BUT, last weekend, I was camping. The campgound office had WiFi (open SSID) and the 3G was pretty sparse. When I would go to the camp story, the WiFi would not reconnect. I usually had to turn the WiFi off and back on for it to connect. The only reason I can think of is the brand of the router.
 

zt

Member
Feb 9, 2011
6
1
0
Visit site
I've had similar issues with my wifi. Using a linksys WRT54GL with original 2yr old firmware. Works flawlessly with all other devices on my house. So I finally got around to doing a firmware update on the router. Since the update about 4 days ago my TB has been perfect.
 

anonymous239411

Well-known member
Nov 12, 2010
184
3
0
Visit site
I've had similar issues with my wifi. Using a linksys WRT54GL with original 2yr old firmware. Works flawlessly with all other devices on my house. So I finally got around to doing a firmware update on the router. Since the update about 4 days ago my TB has been perfect.

I believe I have the s version of linksys router, I looked on linksys website unfortunately they don't have any firmware updates for that model anymore. I can't even download the last most recent version.
 

Pennyw1se

Member
Apr 18, 2011
19
1
0
Visit site
I'm having this issue now with Gingerbread. I cannot connect to my home wifi. Before the GB update I was able to use a static IP address and connect right away. Not anymore. And at work my wifi will connect and when I check my phone wifi has been turned off. I turn it back on and it reconnects. I check on it again later and its off again. I have the wifi sleep policy set to NEVER. :sigh:
 

Eric The Duke

Well-known member
Mar 17, 2011
314
9
0
Visit site
So on 2.2 I was having problems connecting to my home network with a hidden SSID. On 2.3, I turned off SSID broadcasting and now I can connect fine.
 

PokermanDMF

Member
May 4, 2011
18
0
0
Visit site
I'm having this issue now with Gingerbread. I cannot connect to my home wifi. Before the GB update I was able to use a static IP address and connect right away. Not anymore. And at work my wifi will connect and when I check my phone wifi has been turned off. I turn it back on and it reconnects. I check on it again later and its off again. I have the wifi sleep policy set to NEVER. :sigh:

I am having similar issues. I have restarted my Linksys e2000 many times. I keep getting an "error" when using the wifi. Did not have this problem before gingerbread. And now f**king Verizon is pulling the ota because of so many bugs. I HATE IT HERE! This entire Verizon update **** is pissing me off. I'm thinking of going to sprint. Still have unlimited and can get the evo.

Transmitted through 4G via Thunderbolt
 

dms76

Well-known member
Jun 1, 2010
282
10
0
Visit site
I have this problem at the hospital were I work it disconnect and then I have to re-authenticate. Sake problem exists on froyo as well and all gb roms.

Go to wifi advanced settings and select best wifi performance(uses more battery). Also change sleep to.never and it should solve your issues. I've never had any issues .

Sent from my ADR6400L using Tapatalk
 

Forum statistics

Threads
942,838
Messages
6,916,135
Members
3,158,678
Latest member
Bubbers