Issue with H+ and 3g switching

trayes77

Well-known member
Mar 29, 2011
151
8
0
Visit site
I have wigetsoid and wp clock 2. Both of these apps let me know, when Im on H, if its connected to 3g or HSPA+. These past several days I switch to H+ and it defaults to 3g when using data. I know that H and 3g switch normally to conserve battery. But its switching in reverse. Meaning, H+ is in standby and 3g when using data.

My phone is not rooted and I have not played with apn settings. I did however redt apn to default to see if that had any effect. It didnt. Has anyone else experienced this issue? Any fixes that anyone can suggest? Thanks
 

trayes77

Well-known member
Mar 29, 2011
151
8
0
Visit site
Im on tmobile in 4g coverage. My speeds have increased since this post so maybe it was network testing or what have you. The trouble with the European G Nex is that it constantly say H. I could tell it was switching to 3g when data being used caused I would see 3g in the aforementioned apps and I would go to about phone and it would say gprs or umts.

Will post different if issues comes up again.
 

dcdttu

Well-known member
Feb 4, 2010
69
1
0
Visit site
I have a European GN on T-Mobile and it has been behaving normally for about 6 months in Austin with Faux-G coverage. I've used a multitude of radios (mainly to try to stop this damn phone from losing data entirely several times a day).

My problem, as mentioned above, is that the 3G/H entirely goes away and I lose data for no apparent reason. Sometimes airplane mode fixes it. If not, I have to reboot. Calls and SMS still work, but data just goes away with Settings saying that I am connected, but I'm not.

So far AOKP 4.0.4 with Franco Kernel seems to have reduced this occuring about once every 2 days.

I also notice that my data 'sticks' from time to time. The H will come on, and the data arrows will start going on and off in a pattern, but no data is flowing. I have to use airplane mode for this.

LOVE this phone and T-Mobile, but I've never had a phone so unwilling to stay connected to data in my life!
 

shp3r1uk

New member
Mar 3, 2013
1
0
0
Visit site
I have this problem all the time.
I work on a ship and use the phone a lot for tethering and I get a lot of internet connection problems when it switches to H+ sometimes it locks in it for 10 mins or more and I cannot use internet on my laptop.This is on samsung galaxy s2.
 

Members online

Forum statistics

Threads
942,987
Messages
6,916,737
Members
3,158,762
Latest member
Dominic Haar