k9 Mail Syncing disabled

wendyhd

Member
Mar 22, 2011
6
0
0
Visit site
I have the s3 with jellybean and installed k9 for my mail. I set up everything correctly, I've had my phone about 2 weeks and k9 mail has been checking mail every 1 minute just like I set it up. Just recently (within the past 2 days) it stopped doing that. I now have to "check mail" to check my mail and at the top of the program it says "Syncing disabled".
In the Global Settings, under Background - Background sync - I have ALWAYS checked,
Under Account Settings, Fetching Mail, I have Folder poll frequency - every minute.
I also DO have a connection because I can still check my mail manually.
I'm hoping someone here can help me with this.
THANKS! :)
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
K9 can be a bit fussy at times. My wife has used it on and off for a few years now and she occasionally comes up with this same syncing disabled problem. She usually ends up manually going into her email via browser or other app in her case (Gmail and Comcast app). Eventually by either rebooting or playing around resetting K9's settings it seems to resolve itself.

FWIW, she is using the Sprint version of the SGS 3.
 

Forum statistics

Threads
943,738
Messages
6,919,864
Members
3,159,202
Latest member
hooded88