Keyboard in notification bar

longtime44

Well-known member
Jan 2, 2012
199
0
0
Visit site
I just got my Nexus 5 working today. I installed a keyboard app and everytime I use the app there is a little keyboard icon that shows up in the notification bar at the top left. How do I make that go away?

Sent from my Nexus 5 using AC Forums mobile app
 

longtime44

Well-known member
Jan 2, 2012
199
0
0
Visit site
Note the top left corner.

Sent from my Nexus 5 using AC Forums mobile app
 

Attachments

  • 1395231485101.jpg
    1395231485101.jpg
    78.7 KB · Views: 74

morami

Well-known member
Nov 19, 2011
146
1
18
Visit site
Don't think is meant to go away, it's how you switch between keyboards.

Posted via Android Central App
 

jj14x

Well-known member
Jan 9, 2011
995
24
0
Visit site
However, if you disable Google keyboard, the little icon will not show.

Actually, the icon will not show if only one keyboard is enabled (google or not). The moment you enable a second keyboard, the icon will show up offering the user to switch between keyboards.
 

Iggymart

Well-known member
Sep 24, 2012
280
0
0
Visit site
Actually, the icon will not show if only one keyboard is enabled (google or not). The moment you enable a second keyboard, the icon will show up offering the user to switch between keyboards.
Oh cool. Thanks for clearing that up.

Posted via Android Central App
 

onthecouchagain

Well-known member
Aug 12, 2010
967
17
0
Visit site
I just got my Nexus 5 working today. I installed a keyboard app and everytime I use the app there is a little keyboard icon that shows up in the notification bar at the top left. How do I make that go away?

Sent from my Nexus 5 using AC Forums mobile app

You can eliminate that by choosing only one keyboard available.

Go to Settings > Language & Input > and from your keyboard list, check only one.

That icon is there to allow you to switch between keyboards if you have more than one selected for available use from your settings list.
 

frenziedfemale

Well-known member
Nov 3, 2012
400
0
0
Visit site
You can disable the Google keyboard..and those other language ones if you wish..go to settings-apps and swipe to All then scroll to the Google keyboard and select disable. Same thing for the Hindu one etc... You can re enable them any time by going to settings-apps and swiping to disabled
 

onthecouchagain

Well-known member
Aug 12, 2010
967
17
0
Visit site
It won't let me uncheck it..

Sent from my Nexus 5 using AC Forums mobile app

Disable it from your Settings > Apps menu. Then check the keyboard you do want, and if you care to re-enable the Google keyboard, you can do so in the same place (Settings > Apps > slide over to the "Disabled" list on the far right tab). After you re-enable it, you should be able to uncheck it, thus leaving only one keyboard checked.

Hope that helps.
 

myminpins

Active member
Jun 23, 2013
37
0
0
Visit site
It still won't let me disable it and, for me, it's the Samsung keyboard. It seems it's permanently in there whether I like it or not so, because I use an alternative keyboard, I have to learn to live with the icon, I guess :(
 

offbeatdave

New member
Nov 24, 2013
1
0
0
Visit site
You can eliminate that by choosing only one keyboard available.

Go to Settings > Language & Input > and from your keyboard list, check only one.

That icon is there to allow you to switch between keyboards if you have more than one selected for available use from your settings list.

Old post I know, but thanks! This was annoying me on my current phone. Thanks for the tip.
 

ay

Well-known member
Jun 26, 2011
57
4
8
Visit site
Old post I know, but thanks! This was annoying me on my current phone. Thanks for the tip.

One should be able to have multiple keyboards active/accessible to them, and still eliminate this icon, by going to Settings -> Language & input -> Google Keyboard (under Keyboard & input methods) -> Advanced -> Turn off Show app icon. At least this seems to work for me.... I have several other keyboards installed and active, one in particular that I use regularly, and I never get that icon.
 

alyssa_vanarnam

New member
Oct 5, 2016
1
0
0
Visit site
Old post, I know, but I finally found a solution to this mess on my phone, and I just had to share. To get the notification to go away, I had to first uninstall all updates on the Google Keyboard app. Only then would my phone give me the option to disable the app. After that I just had to go into the input settings and disable Google Voice input and viola! My phone now only has the Swiftkey keyboard and therefore doesn't give me the option to change keyboards all the time. OBSERVATION: I have a Xiami Mi Max running Miui7, but from what I've seen the settings are about the same in every Android phone.
 
Last edited:

Forum statistics

Threads
941,253
Messages
6,907,636
Members
3,157,829
Latest member
Fairfax44