Keyboard issue

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
I use go keyboard and switched to the stock yesterday so I could look at something and now even after I have switched back to go keyboard I'm stuck with the stock keyboard. I've already tried restarting the phone. Still nothing...
 

koam

Well-known member
Apr 24, 2010
232
0
0
Visit site
It's confusing.
Go to Settings, Language & Keyboard

Then select Swype (even if you don't want Swype)

Then Select Input Method and pick your keyboard there.


And, yes, it's messed up but that's where they hide the keyboard selector.
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
It's confusing.
Go to Settings, Language & Keyboard

Then select Swype (even if you don't want Swype)

Then Select Input Method and pick your keyboard there.


And, yes, it's messed up but that's where they hide the keyboard selector.

Thanks. I already erased it and installed SwiftKey. Only bad thing is I got the 30 day trial then I might go back to Go keyboard
 

Andras

Well-known member
Jun 30, 2012
289
6
0
Visit site
And, yes, it's messed up but that's where they hide the keyboard selector.

Any time you open up a dialog box in which you can type you'll see a little keyboard pop up in your notification bar. Pull the bar down and press the Choose input method button. All installed input methods will be listed there. It's actually much easier the way they have it implemented rather than having to go into a settings menu to change it.