keyboard symbols

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
Guys, I "thought" my note 12.2 had symbols on all the keys, like a 2014 edition. Can anyone confirm either way? I obviously don't have them, other than on the number keys.

The ces videos do not have them, and I can't find anything in settings to turn them on or off. Thanks
 

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
That's it...thanks. not sure why mine had the symbols and now it doesnt. I did root......but it wasn't a rom. I can't find anything in the settings to correct this.....
 

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
Well, when yours is on UK, that's what mine looks like also. However in settings, both the languages are set to United States.....so now I'm really stumped! At least I know it's supposed to be there and I'm not imagining things....for that I am greatful!

Update: got them back with the magic of rooting and xposed framework. Had to reinstall a module. Doesn't explain why they weren't there though.....happy again!

Thanks for the responses.
 
Last edited:

dashdashdot

Well-known member
Dec 7, 2012
66
0
0
Visit site
I'm upset now. I was quite happy with my rubbishy UK style keyboard until I saw the marvels that the US version offers. And nothing I do gives me the US version. I've changed everything I can change to US English, but my keyboard remains resolutely UK. Once again we poor Brits are given second best. Like our dental care.

Gnashing my badly aligned teeth,
dashdashdot

Sent with love from one of my Samsungs
 

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
I'm upset now. I was quite happy with my rubbishy UK style keyboard until I saw the marvels that the US version offers. And nothing I do gives me the US version. I've changed everything I can change to US English, but my keyboard remains resolutely UK. Once again we poor Brits are given second best. Like our dental care.

Gnashing my badly aligned teeth,
dashdashdot

Sent with love from one of my Samsungs

Lmao.....thats terrible. Sorry to hear that. Are you into the rooting, as xposed would give you the symbols?

Sent from my SM-P900 using Tapatalk
 

dashdashdot

Well-known member
Dec 7, 2012
66
0
0
Visit site
I don't think rooting is for me. I don't need a dose of stressy tummy as well as crooked teeth. I expect I shall get over my disappointment. The UK version has all the special characters I need for swearing anyway.

Sent with love from one of my Samsungs
 

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
I don't think rooting is for me. I don't need a dose of stressy tummy as well as crooked teeth. I expect I shall get over my disappointment. The UK version has all the special characters I need for swearing anyway.

Sent with love from one of my Samsungs

LOL! Fancy buying yourself a nice wooly jumper to settle in and stay cozy with a spot of tea....that will take the stress away!

I have broken the ability to use allcast with the samsung dongle I bought to stream to my tv by rooting.....I however, have the ability to add all apps to multi window, and have placed my clock, with date, in the center of my notification bar. Just little things Iike that, but I am bummed about the allcast. Off to the forums to see if there is a fix yet....
epa6y4uq.jpg


Sent from my SM-P900 using Tapatalk
 

jackwagon06

Well-known member
May 15, 2012
247
0
0
Visit site
Good to know because i use screen mirrowing on my allshare cast 2-3 times a week. Report back a fix please!

Well I'm not sure if I have a fix, but I have "realised" that I am running a UK based rom with no selection of US language. Therefore no symbols on keyboard. I do have screen mirroring back however. I downloaded from sammobile the only rom that looks like it is for the US and Odined back. All my stuff remained but still no symbols. Factory reset (ugh) and only UK English is available. I have no idea how I bought my tablet in Connecticut, and it morphed to a UK version. Mikeylittle, can you post a build number of your tablet please?

My build is KOT49H.P900UEU1ANAE

Sent from my SM-N900V using Tapatalk
 
Last edited:

Trending Posts

Forum statistics

Threads
943,017
Messages
6,916,899
Members
3,158,777
Latest member
greenbelte15