Lag when taking pictures??

EmK899

Member
Jun 12, 2015
9
0
0
Visit site
Anyone else have this problem?? Do I have some kind of setting chosen that makes it lag so badly? I will click the shutter button and there's a big delay like it has to think about it and then it takes the picture. And by that time i've missed the shot I wanted to get or it's totally blurry. HELP!!!!!
 

Anthony_NE

Well-known member
Sep 20, 2013
145
0
0
Visit site
I experience this too sometimes. Quite frustrating. My phone pretty much lags all the timethough, and I thought the last update fixed it but the issues have returned. Sorry I'm no help, just chiming in.
 

SCjRqrQCnBQ19QoYCtdl

Well-known member
Jul 29, 2011
1,322
2
0
Visit site
Anyone else have this problem?? Do I have some kind of setting chosen that makes it lag so badly? I will click the shutter button and there's a big delay like it has to think about it and then it takes the picture. And by that time i've missed the shot I wanted to get or it's totally blurry. HELP!!!!!

You shouldn't see any noticable lag. The only time there could be a lag would be if the camera is having trouble focusing, but mine seems to focus very quick so even trying to get lag is difficult.
 

sswitzer

Well-known member
Feb 18, 2013
1,142
0
0
Visit site
Anyone else have this problem?? Do I have some kind of setting chosen that makes it lag so badly? I will click the shutter button and there's a big delay like it has to think about it and then it takes the picture. And by that time i've missed the shot I wanted to get or it's totally blurry. HELP!!!!!

Not that it should be even dealing with the SD card at the time it's taking the shot, but have you got it set to save to SD or to internal?
 

sswitzer

Well-known member
Feb 18, 2013
1,142
0
0
Visit site
Internal...no SD card yet!

Just to make sure:

* are other apps super slow as well or just the camera?
* have you cleared the recent apps?
* is it possible that another app you've installed is getting in the way?

I know all those are pretty obvious, but I haven't seen anyone else post in this forum that their camera, specifically, is lagging like what you describe.
 
Last edited:

sata

Well-known member
May 2, 2015
110
0
0
Visit site
I had this type of lag once or twice, when I went outside from the house, set up the camera (manual mode), then took a picture hoping to capture the moment.

It took about 2 seconds until it took the pic :|. Didn't happen again but I used mostly Auto since.
 

the53rdcard

Well-known member
Dec 12, 2011
79
0
0
Visit site
one test you could do is, reboot it, give it a few seconds to get everything running again after the reboot, and try the pictures again on a fresh restart. that way you can eliminate any software variables
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
If you use a camera app that allows you to take pictures in the Raw format, it's much faster. The camera sensor is scanned and the data is saved.

If you're saving in jpg or some other format, the scanned data has to be processed and some apps are pretty slow doing that. Two seconds is about normal for a cheap camera app in jpg mode.
 

gottria

Trusted Member
Oct 30, 2009
517
3
0
Visit site
Mine does the same thing. Good light it's much better but indoors and lower light you can see it trying to focus. One it does grab it takes the pic.
 

SCjRqrQCnBQ19QoYCtdl

Well-known member
Jul 29, 2011
1,322
2
0
Visit site
If you use a camera app that allows you to take pictures in the Raw format, it's much faster. The camera sensor is scanned and the data is saved.

If you're saving in jpg or some other format, the scanned data has to be processed and some apps are pretty slow doing that. Two seconds is about normal for a cheap camera app in jpg mode.

I don't think that jpg processing happens before the snap, which is what the op was talking about.
 
Sep 3, 2011
18
0
0
Visit site
Just to make sure:

* are other apps super slow as well or just the camera?
* have you cleared the recent apps?
* is it possible that another app you've installed is getting in the way?

I know all those are pretty obvious, but I haven't seen anyone else post in this forum that their camera, specifically, is lagging like what you describe.

My camera has been lagging really bad as well. I was at a wedding yesterday and it kept lagging everytime I took a picture. It was annoying! I've been trying to figure out a fix and as of today i still cant find it.

Posted via my Verizon LG G4 (VS986)
 
Sep 3, 2011
18
0
0
Visit site
Anyone else have this problem?? Do I have some kind of setting chosen that makes it lag so badly? I will click the shutter button and there's a big delay like it has to think about it and then it takes the picture. And by that time i've missed the shot I wanted to get or it's totally blurry. HELP!!!!!

I am having the same issues and it has been annoying. I'm still trying to find a fix for it.

Posted via my Verizon LG G4 (VS986)
 

twin100

Active member
Nov 27, 2012
40
0
0
Visit site
you’ll need to enable access to the hidden “Developer options” menu on your Android phone. To do that, simply tap the “About phone” option in Settings. Then tap “Build number” seven times and you’re done. Now you can just back out to the main Settings menu and you’ll find Developer options somewhere near the bottom of the list.

==>Now that you’re done with that part, let the real fun begins. Tap the new Developer options menu you just enabled and scroll until you see the following three settings (note that they may be located within an “Advanced” subsection):

Window animation scale
Transition animation scale
Animator animation scale

==>Did you see them? By default, each of those three options is set to “1x” but tapping them and changing them to “.5x” will dramatically speed up your phone. This harmless tweak forces the device to speed up all transition animations, and the entire user experience is faster and smoother as a result
 

Sebbelion

New member
Oct 20, 2016
1
0
0
Visit site
Yea I have the same problem and it just started like a few days ago. For me it's even a bigger problem at the front camera with almost a whole second, makes it very difficult to take pictures. And no apps were running and it have worked fine before so something must have happened like an update or something.
And my normal camera works just fine, as fast as usual so there is nothing wrong with my phone.