Jun 16, 2010
16
0
0
Visit site
I received my shield two days ago and it has just enough lag that it is bugging me pretty bad. Most of the lag is when turning the screen back on, switching between apps, or loading websites/facebook info. It is definitely laggier (is that a word?) than my Nexus 7 (2013). Once I have an app or game up and rolling, usually I don't have too many problems.

Are others experiencing this same thing? Should I just do a factory reset, will that take care of it? Should I replace the tablet? Any advice would be appreciated. Thanks.
 

ljbad4life

Well-known member
Jun 30, 2010
157
5
0
Visit site
When Google switched to art runtime as default for android 5.0, apps tend to take a little bit longer to open than dalvik. I noticed this on my nexus 5 going from 4.4.4 to 5.0 and I noticed it again on the shield between 4.4.2 to 5.0. Take a look at what programs are running. Not all apps are playing nice with lollipop yet, you could have an app misbehaving. If that still didn't work, factory reset.
 

Aredubu

Well-known member
Jan 11, 2013
592
32
28
Visit site
For me, the Gmail app misbehaves the most. It probably shuts down for no apparent reason 2-3 times a day. Same was true on my Nexus 9.

Sent from my SM-T700 using Tapatalk
 

Andy Bredemeyer

Well-known member
Jul 30, 2013
95
0
0
Visit site
Yeah, I still see this. It's always been an issue for me. Especially when I used to have it set to turn WiFi off during sleep--on wake, it would try to download 6 app updates and basically crawl for the first minute or two.

Dunno. Never thought the thing was buttery smooth. Still like it tho.
 

ljbad4life

Well-known member
Jun 30, 2010
157
5
0
Visit site
I've always had every android device hang a little while downloading apps when it first initially d/ls a bunch of app. The only app I had that was misbehaving to the point that I had to uninstall was inbox by google. It would crash and right behind it the launcher would crash (on my nexus 5). Uninstalled it and I haven't had a launcher crash since. I'm going to my sister's house later today and I'll test her new nexus 9 (she got it replace because of bad quality of the last one).
 

AustinTech

Well-known member
Feb 24, 2011
418
0
0
Visit site
I see some lag now and then. It's tough to know if it's the tablet or Lollipop but I tend to blame Lollipop. The specs on this thing are awesome and it's basically running stock Android. So what else could it be? We are on the cutting edge of the software and expecting perfection isn't realistic, especially considering the fragmentation of Android apps.

I get some lag between certain apps and sometimes when I hit the multitasking square.

Posted via the Android Central App
 

AaronTV

Well-known member
Jul 5, 2010
187
0
0
Visit site
I received my shield two days ago and it has just enough lag that it is bugging me pretty bad. Most of the lag is when turning the screen back on, switching between apps, or loading websites/facebook info. It is definitely laggier (is that a word?) than my Nexus 7 (2013). Once I have an app or game up and rolling, usually I don't have too many problems.

This happens to me as well. I've had the tablet for just over a week. I updated to lollipop before doing any set up (other than wifi). Apps (Android Central, Gmail, Twitter, etc) run buttery smooth but I'm getting a LOT of lag when web browsing with either Chrome or Firefox. It feels like a memory issue because when I hit the home button or bring up the keyboard it can take 3-4 seconds for the tablet to respond. Sometimes the home screen icons fail to load for several seconds as well after hitting home button while in browser. It seems particularly bad on mobile optimized sites for some reason and many these no longer can be forced to load the full version (annoying!).

Anyway, I'm starting to feel some regrets for buying this but I'm hoping software updates will clear it up. If they don't though, ugh! I browse the web way too much for this to be tolerable long term.

Posted via the Android Central App
 

MrSlippery519

Well-known member
Oct 11, 2011
394
6
0
Visit site
This happens to me as well. I've had the tablet for just over a week. I updated to lollipop before doing any set up (other than wifi). Apps (Android Central, Gmail, Twitter, etc) run buttery smooth but I'm getting a LOT of lag when web browsing with either Chrome or Firefox. It feels like a memory issue because when I hit the home button or bring up the keyboard it can take 3-4 seconds for the tablet to respond. Sometimes the home screen icons fail to load for several seconds as well after hitting home button while in browser. It seems particularly bad on mobile optimized sites for some reason and many these no longer can be forced to load the full version (annoying!).

Anyway, I'm starting to feel some regrets for buying this but I'm hoping software updates will clear it up. If they don't though, ugh! I browse the web way too much for this to be tolerable long term.

Posted via the Android Central App

Do a factory reset, should fix your issues
 

AaronTV

Well-known member
Jul 5, 2010
187
0
0
Visit site
I went ahead and did a factory reset and, so far, things are noticeably improved. Time will tell whether or not this is a fluke.

Posted via the Android Central App (Shield Tablet)
 

Ari List

New member
Dec 9, 2013
3
0
0
Visit site
I did a factory reset the day the update came out. It helped for the first few days but it's back to being laggy again.

I'm super disappointed with this tablet I wish reviews mentioned this issue!

Posted via the Android Central App
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
I did a factory reset the day the update came out. It helped for the first few days but it's back to being laggy again.

I'm super disappointed with this tablet I wish reviews mentioned this issue!

Posted via the Android Central App
When the device was running 4.4.x it was smooth. The switch over to Lollipop has lagged things up a bit. I wouldn't blame the tablet, this is a side effect of the lollipop update.

Hopefully we will see a new Nvidia update to bump up to Lollipop 5.0.1 and see some improvements.
 

thisisjason

Well-known member
Nov 19, 2014
192
0
0
Visit site
I had this issue right after the Lollipop update, but once I cleared the cache and uninstalled Facebook things got back to pre-Lollipop levels. I think some apps not being updated for ART might be causing the issue. Facebook for one, but there might be other apps you're using that are making trouble.

I also use Atlas instead of Chrome, and browsing is smooth.
 

Ari List

New member
Dec 9, 2013
3
0
0
Visit site
I was actually having the same exact problems before the update. If anything the lag was worse before lollipop

Posted via the Android Central App
 

MrSlippery519

Well-known member
Oct 11, 2011
394
6
0
Visit site
I had this issue right after the Lollipop update, but once I cleared the cache and uninstalled Facebook things got back to pre-Lollipop levels. I think some apps not being updated for ART might be causing the issue. Facebook for one, but there might be other apps you're using that are making trouble.

I also use Atlas instead of Chrome, and browsing is smooth.

I agree, clearly there are still a lot of apps that do not play nice with 5.0, facebook as you mention seems to be one of them.

I love the fact Nvidia so fast to get a 5.0 build out but ultimately being first sometimes has hiccups. I am sure with 5.0.1 now rolling out we will see an update sooner than later.
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
I love the fact Nvidia so fast to get a 5.0 build out but ultimately being first sometimes has hiccups. I am sure with 5.0.1 now rolling out we will see an update sooner than later.
Yes we should hopefully see an update to 5.0.1 or bug fixes very soon I hope. NVIDIA continues to stand committed to keeping things updated.
 

ramurphyjr

Well-known member
Apr 22, 2010
49
0
0
Visit site
These are the symptoms that I am also experiencing. Lag after turning on screen, especially with Chrome. I am also only getting about 6 hours of battery life with my screen set at 50%.
 

MrSlippery519

Well-known member
Oct 11, 2011
394
6
0
Visit site
These are the symptoms that I am also experiencing. Lag after turning on screen, especially with Chrome. I am also only getting about 6 hours of battery life with my screen set at 50%.

Have you done a factory reset to see if that fixes the problem? Also when you say 6 hours do you mean 6 hours of "screen" time or 6 hours total?? I typically get 5-6 hours of "screen" time per charge, which varies dramatically to overall time. I have had the tablet last almost 3 days once, granted it was idle for the most part. I typically see 18-24 hours under normal usage...start playing Trine 2 and the battery is gone within a few hours haha.
 

warmonked

Active member
Jan 17, 2013
32
0
0
Visit site
I had these same lag issues with KitKat and Lollipop.

In regards to the poor battery life, one thing I have found on my LTE version, is that switching to airplane mode and manually turning on wifi dramatically improved standby battery. With the LTE radio on, in standby doing nothing, my battery would drain down to 30% by the end of the day. With the radio off, I'm at 80-90%. This probably doesn't help folks with non-LTE versions...

I'm super disappointed with this tablet I wish reviews mentioned this issue!

You're right, virtually no reviews mention any lag. The only one I've seen mention it is the review by Ars Technica. I'm hopeful that this (and that there aren't way more people complaining about this on forums) means it's a hardware fluke, and I can RMA this for one that actually works. The pessimist in me thinks it means every other site spent five minutes with the tablet before they wrote their "review" so they never encountered any problems.
 
Last edited:

Benji stark-elster

Well-known member
Sep 14, 2014
53
0
0
Visit site
If I leave it on the charger for over 10 hours, over 100%, it is incredibly laggy. Once you unplug it, it immediately speeds back up. Otherwise, no lag, just some lollipop bugs.

Posted via the Android Central App