LED notifications no longer working after update.

Lyrad9

New member
Feb 21, 2017
4
0
0
Visit site
Yesterday my phone updated and now I no longer receive LED notifications when an email or text comes in. I have checked LED notifications and the slider is on. I have restarted many times and still nothing. I tried turning notifications on and off and back on and still nothing.
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
595
113
Visit site
Is that happening with any other apps or just the e-mail/text ones? Any carrier in particular? I just updated mine (T-Mobile) and have had no issues, BUT I don't use the stock apps (I use Nine for e-mail, Textra for texts).
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
595
113
Visit site
Shouldn't be... but try using a different app for texts, for instance. If the problem is just with the stock apps, then at least we narrow down the problem to those apps. Have you tried turning those notifications on/off too?
 

justin1578

Well-known member
Nov 7, 2010
377
1
0
Visit site
Clear the cache, soft reset, try safe mode. Clear the cache partition.

If all else fails backup and reset. Sorry you are having issues.
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
595
113
Visit site
I'd try the cache clear mentioned above... I just tried mine with the stock text app and have no issues with LED lights (but again, my phone is running T-Mobile's ROM). Do you have any apps that could be interfering with LED behavior? Try Safe Mode. Does the problem persist there?
 

Forum statistics

Threads
943,933
Messages
6,920,693
Members
3,159,314
Latest member
rambo4id