LG P505 stuck in bootloader

FawkesPhone

New member
Apr 6, 2012
1
0
0
Visit site
Hey All, i need some help.

Ive been having a couple issues with my LG Phoenix lately, and have run into a problem.

the story is, i tried to boot my phone (LG phoenix [p505], running CarloROM, standard Kernnel) into ClockWorkMod Recovery Mode, but upon booting up, teh device went to a black screen, save for a couple words, most partial. the readable text says "UDC_Start()". on pluging it into the PC, it displays the following text:

-- suspend --
-- reset --
EP1/out FAIL nfo=40 pg0=74000
-- portchange --
usb_read() transaction failed
-- reset --
-- portchange --
fastboot: oops !
fastboot: Processing commands

i am trying to utilize the only fix ive found, which is to reboot the bootloader via andriod developer debug window. i tell the command prompt to run the "adb reboot bootloader" function but it says it cant find the device.

it also appears on the PC as "ASUS android bootloader interface"

I believe the device is locked in the boot loader, but i cant be sure. im a real noob when it comes to this stuff and the last forum i tried getting help on got a five star rating on not helping.

Any help would be appreciated!

P.S., if you're gonna tell me that my phone is busted, how dare you ask for help, eff off, etc, please just cut to the chase and say that up front. thanks.
 

Forum statistics

Threads
944,563
Messages
6,923,372
Members
3,159,623
Latest member
omarkarsly