Lte not working on my s4 correctly

outrun

Active member
Oct 24, 2010
29
0
0
Visit site
I have this problem that seems to happen no matter where I am. Here is a short story.

I went to Houston where they have LTE and LTE showed up on my phone and then went away. Then I had no data at all just a signal. Now that we have LTE here in Dallas the same thing happens. I have 4g one minute. LTE the next then nothing at all. The fix for this per T-mobile is to change to a different setting see photos. Well then I never get LTE. What heck is the problem? Anyone else have this problem?

Screenshot_2013-08-24-20-01-53.jpg

Screenshot_2013-08-24-20-02-55.jpg

Screenshot_2013-08-24-20-02-05.jpg
 

outrun

Active member
Oct 24, 2010
29
0
0
Visit site
No one has any suggestions?

When I am connected to the first mode I either have 4g LTE or nothing at all. If I used the Second mode I am always on 4g. I never just no data. Ignore the low signal bar. I was just trying to show that there is no data at all.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
No one has any suggestions?

When I am connected to the first mode I either have 4g LTE or nothing at all. If I used the Second mode I am always on 4g. I never just no data. Ignore the low signal bar. I was just trying to show that there is no data at all.

GSM only is basically 4g only. Is there anywhere else you can test LTE at? It may just be weak.

Sent from my T-Mobile HTC One using AC Forums.
 

outrun

Active member
Oct 24, 2010
29
0
0
Visit site
GSM only is basically 4g only. Is there anywhere else you can test LTE at? It may just be weak.

Sent from my T-Mobile HTC One using AC Forums.

Yeah I know what it means. That is what I am saying. If I put it on LTE Auto I either have LTE, 4G or nothing at all. Kinda odd. You would think it would switch to edge instead of just dropping me to nothing. On the gsm only it works no matter what but no lte. I am rooted and have a custom rom. I am assuming those 2 things don't have anything to do with it.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
Yeah I know what it means. That is what I am saying. If I put it on LTE Auto I either have LTE, 4G or nothing at all. Kinda odd. You would think it would switch to edge instead of just dropping me to nothing. On the gsm only it works no matter what but no lte. I am rooted and have a custom rom. I am assuming those 2 things don't have anything to do with it.

It very well could have something to do with it. The modem version you are using for those ROMs could not be functioning properly when on the LTE / 4G mode and therefore you have no edge.

Can you still call and text though? I wouldn't even stress about edge.. It's worthless.

Sent from my T-Mobile HTC One using AC Forums.
 

outrun

Active member
Oct 24, 2010
29
0
0
Visit site
Yeah I can text and make calls. But not data. I mean HSPA is fast not like I really need LTE but it's finally here and I can't even use it. I wish it would just switch back and forth between LTE and 4g instead of just dropping me completely with no data. I have a galaxy s2 as well. It is my business line. I guess it has LTE on it. I am going to see what I can get on it when I am out later.
 

IAmSixNine

Well-known member
Jun 1, 2010
3,157
72
0
Visit site
Lets get a few of the basic questions out of the way. Is this a Stock T-Mobile branded device? IF so what is your current APN settings?
If its an unlocked ATT you probably wont get LTE.. If its a T-Mobile and you have a custom rom / kernel it might not have the right modem.
If its stock t-mobile you might have an APN issue.
 

Central n ohios best

Well-known member
Aug 11, 2013
424
0
0
Visit site
Lets get a few of the basic questions out of the way. Is this a Stock T-Mobile branded device? IF so what is your current APN settings?
If its an unlocked ATT you probably wont get LTE.. If its a T-Mobile and you have a custom rom / kernel it might not have the right modem.
If its stock t-mobile you might have an APN issue.

Most if not all att unlocked phones can access T-Mobile lte.

Sent from my T-Mobile LG Escape using Tapatalk 2
 

IAmSixNine

Well-known member
Jun 1, 2010
3,157
72
0
Visit site
Most if not all att unlocked phones can access T-Mobile lte.

Sent from my T-Mobile LG Escape using Tapatalk 2
You sure about that? TMO is primarily using 1700mhz spectrum for their LTE.. Most AT&T phones dont have that band split..
Now a better statement might be most if not all ATT unlocked phones can acccess T-Mobile HSDPA+ refarmed 1900mhz spectrum..
 

Central n ohios best

Well-known member
Aug 11, 2013
424
0
0
Visit site
I'm on lte as I type and most att phones comes with 1700 2100 capable.

Sent from my T-Mobile LG Escape using Tapatalk 2
 

Attachments

  • uploadfromtaptalk1377646468987.jpg
    uploadfromtaptalk1377646468987.jpg
    74.5 KB · Views: 18

outrun

Active member
Oct 24, 2010
29
0
0
Visit site
The only place I seem to get is sitting here in my apartment. I get one bar max 2. Got 30 down. It won't even complete an up test. But if I walk outside I get no lte and it never switches back to HSPA/4g. This is on the top setting. So I get LTE or nothing.

Screenshot_2013-08-28-17-32-46.jpg
 

Chiefthunder

Member
Aug 28, 2013
7
0
1
Visit site
6ajuvaja.jpg


Sent from my SGH-I727 using Tapatalk 4
 

Trending Posts

Forum statistics

Threads
943,885
Messages
6,920,482
Members
3,159,273
Latest member
MusicChris63