Major Bionic Issues, Anyone else?

kca2000

Well-known member
May 10, 2011
696
147
0
Visit site
Hey guys,

Thought i would share this with everyone. Been having some major issues with the Bionic and wanted to see how everyone else has been fairing with the phone.
I am seriously having problems galore here so bare with me. In the first 5 hours of having the phone i am having problems with the following.
LTE will shut down, 3g will popup for a second, then the phone will shutdown all data and i get a triangle blinking in the notification area. Triangle then goes away and no data, nothing, till i reboot, Then it resets and goes back on 4g.
Im having force closes with alot of programs. Golf, Facebook, Google music and the phone app have all forced closed several times. When google music does this it wont stop till i reboot, but its also a beta so ill excuse that.
Phone has rebooted on me randomly like 4 times. Once during the activation!! Ill be just be doing something and suddenly the Bionic symbol pops up. When the phone comes back up any changes i just made are gone, so im assuming the memory was dumped. Really frustrating.

When the phone works right, it really cranks, but these problems are constant and annoying. Definitely not what i paid for.

Any opinions on what is going on? Anyone else having similar issues? Should i take this thing back pronto? Im just really upset over this whole thing and just want this phone to work, I got it to be less of a headache then my rooted Droid 1, But so far thats just not the case.

Thanks for reading...

Edit, Phone shut off on me while posting this. Picked up the phone and it was off. What the !!
 
Last edited:

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
Your problems sound exceptionally bad. I've had a couple of FC on some apps, but nothing repetitively and no phone reboots. You are describing more like the horrific time I had with the original Storm. Perhaps a swap is in order. Good luck!
 

Dfresh

Well-known member
Oct 4, 2009
45
2
0
Visit site
I would take it back and switch it out and get a new one. I am having none of those problems. Worst case return it and buy a new one if they want to act simple

Sent from my BIONIC right arm
 

mjforte

Well-known member
Feb 10, 2011
670
69
0
Visit site
Only issues I've had are 2 random reboots since I got the phone yesterday. I had one reboot yesterday and one today. It doesn't reboot to the M just the boot animation. Other than that things have been fine.
 

kca2000

Well-known member
May 10, 2011
696
147
0
Visit site
Had to happen at some point. Been lucky enough never to have a lemon cell right off the bat up until this point. I figured this couldnt be normal but i had to make sure. The shutdown while posting was the breaking point for me, Its going back.
 

neowarcloud

Well-known member
Jul 2, 2011
109
10
0
Visit site
I have zero issues on my Bionic. This has probably been the best launch i've seen by Moto. I don't absolutely love the device, but I like it enough that I'll keep until something else blows my mind...
 

mjforte

Well-known member
Feb 10, 2011
670
69
0
Visit site
Had to happen at some point. Been lucky enough never to have a lemon cell right off the bat up until this point. I figured this couldnt be normal but i had to make sure. The shutdown while posting was the breaking point for me, Its going back.

You exchanging it for another or returning it all together?
 

kca2000

Well-known member
May 10, 2011
696
147
0
Visit site
Only issues I've had are 2 random reboots since I got the phone yesterday. I had one reboot yesterday and one today. It doesn't reboot to the M just the boot animation. Other than that things have been fine.

Yeah same with me, right to the icon. Do you consider 2 random reboots in 24 hours to be an issue? I really dont want to see any at all myself.
 

kca2000

Well-known member
May 10, 2011
696
147
0
Visit site
You exchanging it for another or returning it all together?

I will exchange it at first. I started to like the phone when it worked perfect for 60 minutes straight. But if i see any similar issues with the next one, i will be jumping ship.

No, Not rooted.
 

Averix

Well-known member
May 17, 2010
894
63
0
Visit site
Mine's been behaving all day and I've run it through a few paces. So far so good. I'm a bit torn though. I'm either keeping this 4G speed demon or switching back to my EVO 3D. I love the speed and the phone is nicely built, but the screen (pentile pixels and lack of true yellow) and motononBlur vs. Sense are weighing in against it. Based on my current level of agitation with Sprint's affiliate (Swiftel jerks) in South Dakota, I think I'm sticking with the Bionic.

I hate how every phone and provider have their own set of drawbacks. The ideal world of a phone with no drawbacks and a service provider that actually cares for customers is too much to ask. :p
 

mjforte

Well-known member
Feb 10, 2011
670
69
0
Visit site
I will exchange it at first. I started to like the phone when it worked perfect for 60 minutes straight. But if i see any similar issues with the next one, i will be jumping ship.

No, Not rooted.

Oh ok, was seeing if maybe you were rooted and removed something that was messing up the phone. Maybe you just got a lemon. Hope you have better luck with the new one.
 

trainplane3

Well-known member
Apr 14, 2011
71
0
0
Visit site
I had one of the strangest things happen to mine. It was on and sitting on the counter I go to bring the screen on, nothing. Hold down the power button, nothing. It vibrated a couple times but still nothing. I gave it 5 minutes to see of anything would happen and surprise, nothing! I went and pulled the battery and the stupid battery cover feels like I'm going to break it under any kind of force. Pulled, restarted, never happened again. Crazy though!
 

Mooem

Well-known member
Feb 18, 2011
1,080
84
0
Visit site
Only issues i've been experiencing are random reboots every now and then. I might get it exchanged it it keeps happening. My bf's Bionic isn't having any issues at all. I already did a factory wipe and still get them every so often.
 

YourMobileGuru

Formerly VZWRocks
Feb 25, 2010
2,611
239
0
Visit site
Hey guys,

Thought i would share this with everyone. Been having some major issues with the Bionic and wanted to see how everyone else has been fairing with the phone.
I am seriously having problems galore here so bare with me. In the first 5 hours of having the phone i am having problems with the following.
LTE will shut down, 3g will popup for a second, then the phone will shutdown all data and i get a triangle blinking in the notification area. Triangle then goes away and no data, nothing, till i reboot, Then it resets and goes back on 4g.
Im having force closes with alot of programs. Golf, Facebook, Google music and the phone app have all forced closed several times. When google music does this it wont stop till i reboot, but its also a beta so ill excuse that.
Phone has rebooted on me randomly like 4 times. Once during the activation!! Ill be just be doing something and suddenly the Bionic symbol pops up. When the phone comes back up any changes i just made are gone, so im assuming the memory was dumped. Really frustrating.

When the phone works right, it really cranks, but these problems are constant and annoying. Definitely not what i paid for.

Any opinions on what is going on? Anyone else having similar issues? Should i take this thing back pronto? Im just really upset over this whole thing and just want this phone to work, I got it to be less of a headache then my rooted Droid 1, But so far thats just not the case.

Thanks for reading...

Edit, Phone shut off on me while posting this. Picked up the phone and it was off. What the !!

Most of these sound like network issues or derivatives of network issues.

1. Power down the phone
2. Remove the batter door and battery
3. Remove the SIM card
4. Keep the SIM card out for a minimum of 30 seconds but I would suggest at least a minute
5. Put the phone back together and power it up

See if that helps.

You mentioned it crashing during activation. You didn't do a *228 on the Bionic did you? You should never do that on a 4G phone, The steps above accomplish the same thing (forcing the phone to disconnect and re-register with the network).
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
Sounds defective. I don't have the phone, but that doesn't sound like a properly working device.
Also, just my suggestion, if you aren't in a strong 4G area, keep the phone on CDMA rather than having it select 3G or 4G on its own. I live in a 3G area and 4G is strong in Phoenix. But for me to allow the phone to decide which to use is senseless.........it really takes a toll on the battery. I know from my experience already using 3G on my Thunderbolt is faster than on my Incredible. I have used the 4G when in Phoenix and it is awesome, but I am also pleased with the 3G. It is just my suggestion........and I hope you get a phone that works properly.
 

Trending Posts

Forum statistics

Threads
942,880
Messages
6,916,379
Members
3,158,721
Latest member
TG20