Missing Icons...

sandman512

Well-known member
Oct 5, 2010
135
0
0
Visit site
Ok, did a manual update, no problems. Running Launcher Pro and everything seems to be working pretty good. All the pages were set up, no problems. A few minutes ago, I noticed (3) icons missing(Android icon instead) and the apps. still work. Anyone else? Thoughts? THANKS!
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
I think this is an issue related to apps installed on sdcard. Some Launchers from time to time forget or don't see the app/icon but a reboot resolves it.
 
May 30, 2010
11
0
0
Visit site
Not sure what anyone else has done, but I've rebooted a bunch of times. Nothing helps. I tried putting new apps and moving to sd just for grins, no help again.
 

brillrick

Well-known member
Jan 21, 2011
53
6
0
Visit site
Ok, did a manual update, no problems. Running Launcher Pro and everything seems to be working pretty good. All the pages were set up, no problems. A few minutes ago, I noticed (3) icons missing(Android icon instead) and the apps. still work. Anyone else? Thoughts? THANKS!

- Which apps specifically are having this issue?
- How soon after installing the manual update did this issue begin?
- If you delete icon and add it back again does it happen again?
- Do the icons represent app shortcuts or app widgets?
- Did you update any of these apps recently?

This has not occurred to me, but lets see if we can figure out why
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
I know Launcher Pro is a very customizable launcher but I have come across problems before with LP being involved. In addition to what lategordon suggested, I would also throw in trying the stock launcher and see if this problem is still happening.
 

Members online

Forum statistics

Threads
945,093
Messages
6,924,164
Members
3,159,659
Latest member
sdm8700