Moto 360 and S4. Connected, running sync loop

ezzzzz

Well-known member
Aug 19, 2014
317
0
0
Visit site
yeah I got that starting last night but seems to be working normally

Posted via the Android Central App with my Moto X G1
 

coolesnce

Well-known member
May 17, 2010
80
0
0
Visit site
Im seeing more battery drain on my moto 360 and phone. I reset the moto 360 to see if that helps, but message is still there. I believe it may have to do with the recent google services update.
 

rgriffin25

Well-known member
Apr 12, 2011
123
0
0
Visit site
Same issue for me today. I think I'll try and resetting the watch and see what happens.

Sent from my SM-P600 using Tapatalk
 

toadpole

New member
Jul 21, 2011
3
0
0
Visit site
Same here on my s5. Battery on both watch and phone draining like crazy. Watch is down 40% in 3 hours. I did a reset but that didn't help. I too have read this is something to do with the play services upgrade. I've also read manually downgrading play services fixes the issue, but I'd rather wait till they fix it, so I'm not using it for now.
 

rbertoni

New member
Aug 16, 2013
3
0
0
Visit site
I have an LG G3 stock - Moto 360 having the same issue. Watch seems to be working OK but b battery life is noticeably worst on the watch and the battery drain on my phone is AWFUL! They better fix this quick.

Sent from my LG-V500 using Tapatalk
 

will1881

Well-known member
May 14, 2012
108
0
0
Visit site
I've noticed very similar behaviour on my lg g3 as well. I'm not sure what but something or someone pushed an update for the Moto 360 or phone and everything has gone haywire. The day this happened which was a few days ago my phone was drained in the morning when I woke up. I've also noticed that Bluetooth and wifi enabled together dramatically reduces the wifi speed to a crawl
 

will1881

Well-known member
May 14, 2012
108
0
0
Visit site
Yes I also was thinking it might be Google services as well. Some update has definitely got things going wrong.

Gut feeling is Google play services has affected Bluetooth and causing
- Battery drain
- Unexpected Bluetooth device behaviour
- Wifi interference from Bluetooth causing slowdown
 
Last edited:

jaltman

Well-known member
Jun 26, 2012
448
2
0
Visit site
Turn Developer options off. Turn Bluetooth off. Turn Bluetooth back on. Sync loop gone. Turn Dev options back on, still gone, so far.
 

jaltman

Well-known member
Jun 26, 2012
448
2
0
Visit site
Thanks so much worked perectly, still wondering what it means....

I found the fix over in Google's Android Wear forums here, it appears to be a bug in the latest Google Play Services module. BTW, if you turn Developer Options back on, it does come back, so I have left the options off for now.
 

ezzzzz

Well-known member
Aug 19, 2014
317
0
0
Visit site
I found the fix over in Google's Android Wear forums here, it appears to be a bug in the latest Google Play Services module. BTW, if you turn Developer Options back on, it does come back, so I have left the options off for now.

that sucks...I like my animations faster, hate having Dev off

Posted via the Android Central App with my Moto X G1
 

Forum statistics

Threads
941,403
Messages
6,908,653
Members
3,157,907
Latest member
lillly