Moto E(first edition) UI crashes after factory reset?

A

AC Question

I recently had to factory reset my Moto E(first edition), the Play Services Framework had ended up corrupt and I decided that the best solution was to make a factory reset.

After the factory reset and all "first time" app optimizing I'm directly getting the error that the System UI has stopped followed by a black screen. Pressing the power button reviles the "shutdown" button dialog. Other then that I can't interact with the phone at all.

I have factory reseted the phone multiple times from the bootloader but still the same issue.

How can I fix this and get the phone working again?

Notes
__
The phone won't always show up under "My Computer" in Windows Explorer anymore.
__
The Motorola Device Manager wont find any updates.
__
The Motorola booting animations is different from the ones I had in the past.
__
I have not made any modding of the core phones software.
 

itguyjax8430

Retired Moderator
Mar 15, 2013
6,822
0
0
Visit site
I recently had to factory reset my Moto E(first edition), the Play Services Framework had ended up corrupt and I decided that the best solution was to make a factory reset.

After the factory reset and all "first time" app optimizing I'm directly getting the error that the System UI has stopped followed by a black screen. Pressing the power button reviles the "shutdown" button dialog. Other then that I can't interact with the phone at all.

I have factory reseted the phone multiple times from the bootloader but still the same issue.

How can I fix this and get the phone working again?

Notes
__
The phone won't always show up under "My Computer" in Windows Explorer anymore.
__
The Motorola Device Manager wont find any updates.
__
The Motorola booting animations is different from the ones I had in the past.
__
I have not made any modding of the core phones software.

Welcome to Android Central!

You might need to download a fresh image of the OS and flash it on the phone. Something might be corrupted with the current image on the phone.
 

Forum statistics

Threads
942,851
Messages
6,916,224
Members
3,158,698
Latest member
mycowboyway